Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Off Topic > United Off Topic  **FOR MEMBERS ONLY**
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

United Off Topic  **FOR MEMBERS ONLY** Chat about whatever! Off-topic chat forum. (Be sure to appropriately title posts that are NWS) You must be registred and logged in to see sub-forums

Reply
 
Thread Tools
Old 06-16-2006, 12:13 PM   #1
Chris
 
Chris's Avatar

Name: Chris
Title: Visiting Mod
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: Whatever I can get my hands on
UB running slow?

Is it just me, or is UB running extremely slow? every other site i'm on is running lightning fast, but UB seems really slow.

Anyone else having this problem?
__________________

Nuke (n): a large firework that makes pretty lights and large lakes out of annoying countries.
You have three choices, stand behind our troops, grab a gun and toe the line with our troops, or stand in front of them, they can use the extra armor.
  Reply With Quote
Old 06-16-2006, 12:17 PM   #2
Hoppy
 
Hoppy's Avatar

Name: Hoppy
Title: fueled by bourbon
Status: Offline
Join Date: Apr 2005
Location: Agawam/Bridgewater,MA
User not setup in Rate My Car.
Click here to set it up.
i didnt notice. but UB was down for a little while 2 nights ago
__________________
You know your a drunkard if you...
Think box wine is great; eagerly awaiting box whiskey.

Quote:
Originally Posted by RSF5
Well yeah, the BATFE is like the Anti Hoppy.
Well hey, hey Mr. Policeman
Bet I can drive faster than you can
Come on Hoss, let's have some fun
Go on shoot me with your radar gun
You look bored and I sure am
Catch me if you can.
  Reply With Quote
Old 06-16-2006, 01:14 PM   #3
Dudesky

Name: Dudesky
Title: Run Far
Status: Offline
Join Date: Apr 2005
Location: Jersey City, NJ
Rate My Car: 106 / 340
Your Ride: E39 530iA
Yea, I'm getting this slowwwwwwness too. Only UB.c, nothing else
__________________
  Reply With Quote
Old 06-16-2006, 06:02 PM   #4
drz

Name: drz
Title: local dumbass
Status: Offline
Join Date: Apr 2005
Location: Fayetteville, AR
Rate My Car: 34 / 340
Your Ride: E36 2.8i
Pretty slow, yes. Of all the sites I frequent, UB is one of the slowest. I noticed this a few weeks ago. I wait, though. I call it patience therapy.
  Reply With Quote
Old 06-16-2006, 07:42 PM   #5
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Huh? How so? I haven't noticed any slowness at all, and I check it from home, and a few offices at work.

That's really strange. =/
__________________

  Reply With Quote
Old 06-16-2006, 07:49 PM   #6
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
Usually good here, a bit slow on the odd occasion
  Reply With Quote
Old 06-16-2006, 08:11 PM   #7
celsdogg
 
celsdogg's Avatar

Name: celsdogg
Title: never gonna happen
Status: Offline
Join Date: May 2005
Location: MD
Rate My Car: 131 / 340
Your Ride: BMW E30, Subaru BE, Cannondale M400
it was slow this morning for me. everything else was fine.
__________________
  Reply With Quote
Old 06-18-2006, 03:49 AM   #8
drz

Name: drz
Title: local dumbass
Status: Offline
Join Date: Apr 2005
Location: Fayetteville, AR
Rate My Car: 34 / 340
Your Ride: E36 2.8i
Quote:
Originally Posted by komodo
Huh? How so? I haven't noticed any slowness at all, and I check it from home, and a few offices at work.

That's really strange. =/
I am sure my connection is slower than most people here. I have the very basic cable Internet. However, other sites load up a lot quicker. I just get hung up with the top banner loaded, and stare at a predominantly gray screen while everything else loads up.

Again, I don't really mind, but it is noticeable.
  Reply With Quote
Old 06-18-2006, 03:52 AM   #9
brien4787

Name: brien4787
Title: DelTaco
Status: Offline
Join Date: Apr 2005
Location: California, OC!!!!!!! Posts: 4,212,021
User not setup in Rate My Car.
Click here to set it up.
Your Ride: e36
meh, works fine for me when i am here...
  Reply With Quote
Old 06-18-2006, 12:33 PM   #10
Chris
 
Chris's Avatar

Name: Chris
Title: Visiting Mod
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: Whatever I can get my hands on
its working fine now, but when i originally posted i had like 15-30 second load times for each and every page.
__________________

Nuke (n): a large firework that makes pretty lights and large lakes out of annoying countries.
You have three choices, stand behind our troops, grab a gun and toe the line with our troops, or stand in front of them, they can use the extra armor.
  Reply With Quote
Old 06-18-2006, 12:37 PM   #11
celsdogg
 
celsdogg's Avatar

Name: celsdogg
Title: never gonna happen
Status: Offline
Join Date: May 2005
Location: MD
Rate My Car: 131 / 340
Your Ride: BMW E30, Subaru BE, Cannondale M400
^^^ same. its good now. maybe there was extra server load, or extra load on the backbone. . .
__________________
  Reply With Quote
Old 06-18-2006, 02:20 PM   #12
jrhaile

Name: jrhaile
Title: Upgraded Member
Status: Offline
Join Date: Apr 2005
Rate My Car: 114 / 340
Your Ride: 1991 Dinan Turbo, 95 M52 Turbo
been slow.. on a 10mbit connection too
  Reply With Quote
Old 06-18-2006, 03:01 PM   #13
celsdogg
 
celsdogg's Avatar

Name: celsdogg
Title: never gonna happen
Status: Offline
Join Date: May 2005
Location: MD
Rate My Car: 131 / 340
Your Ride: BMW E30, Subaru BE, Cannondale M400
^^^ considering that you most likely have a 6mbit internet connection or slower, i dont think that is whats holding you up

what kinda internet connection do you have?
__________________
  Reply With Quote
Old 06-18-2006, 03:36 PM   #14
RealBmw 02

Name: RealBmw 02
Title: GRIP > DRIFT
Status: Offline
Join Date: Apr 2005
Location: So Cali
Rate My Car: 76 / 340
Aside from a few times in the past, UB has always loaded fast for me. No complaints here
__________________

1970 BMW 2002
Driven by skill, not money
"Real BMW's have round tail lights"
  Reply With Quote
Old 06-18-2006, 09:27 PM   #15
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Quote:
Originally Posted by chrisdoesntknow
its working fine now, but when i originally posted i had like 15-30 second load times for each and every page.
Whoa, that's crazy.

Sorry, hah. There was probably some really heavy load for some reason. The New York Times had another article published about a week ago with our link in the first paragraph, and that hit us kind of hard. Maybe it was during that time.

It's better now though, right?
__________________

  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
running rich or lean? just bad htp.bmw E21, E30 4 12-14-2005 10:13 AM
Computers - 57 Processes running.. brien4787 Geek Chat 4 12-10-2005 01:05 PM
UB Garage photoshop DEATH2000 Site Feedback 11 10-11-2005 06:00 AM
The Delmarco bashing has Ended! PEACE OUT UB! delmarco United Off Topic  **FOR MEMBERS ONLY** 181 09-21-2005 09:11 AM
has ub.com been running slow lately? xsperf Site Feedback 13 08-11-2005 07:39 AM


All times are GMT -5. The time now is 09:30 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com