Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E46
FAQ Members List Calendar Advertise With Us Mark Forums Read

E46 General discussion and technical help for 1999-2004 3 series cars.

Reply
 
Thread Tools
Old 04-25-2006, 03:03 AM   #1
bmwfan330

Name: bmwfan330
Title: United Newb
Status: Offline
Join Date: Apr 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 330ci
HELP! - MY BMW 330ci is possessed

I'm new here, but I was hoping there would be someone that knows a lot more about 330CI's here that might be able to help me with my question.


I own a 2002 BMW 330CI [32,000 miles] with Sports Package, and have had no problems sofar.

However, this morning I woke up, got in the car, turned the ignition key, and instead of starting (or at least the engine turning over), all I got is the instrument panel lighting up and the headlights blinking on and off while I have the ignition turned on.

The lights are off, and there is no sound that you'd expect if the battery was dead, or if it was trying to turn the engine over.

I drove the car yesterday with no problems at all.

I am completely stumped, and hoping that someone who's a wiz could give me some idea what this might be...

Help!
  Reply With Quote
Old 04-25-2006, 03:44 AM   #2
BaLAnCe17
 
BaLAnCe17's Avatar

Name: BaLAnCe17
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Yakima/Spokane, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1998 m3 coupe :-D
what does it sound like exactly...did you have your lights turned on before you started your car? you stated that it didnt sound liek the battery was dead but was it clicking? some bmws especially the newer ones have just enough battey power for all of the electrical components and not turning the car on. did you forget to push the clutch in :P. hope you can answer some of these questions. and welcome most of all :-D. later
~david
__________________
  Reply With Quote
Old 04-25-2006, 04:46 AM   #3
bmwfan330

Name: bmwfan330
Title: United Newb
Status: Offline
Join Date: Apr 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 330ci
First off, thanks for answering my post. Here's exactly what happens:

1. After I insert the key and turn in just a quarter (the car is an automatic, and it is in P), the radio, and mileage odometer turns on. [Although I should note that the time it shows is 00:00 right now - which may indicate some sort of battery failure]

2. Then when I turn the key another quarter for IGNITION the Headlights start flashing, and there are TWO distinct sounds -- A. a 'whirring' sound that seems to come from inside/behind the steering wheel underneath the gauges, B. a 'flapping' chopper sound coming from the airconditioning vents in the center of the console which is to the right of the steering wheel.

3. After letting the headlights flash maybe three times, and listening to those two unerving sounds (both of which don't necessarily sound like what a car SHOULD sound like), I let go of the key, and the headlights/'whirring' sound stops. However, the 'flapping' noise from the center of the console will continue for another 3-4 seconds.

Keep in mind that at no point does the engine sound like it's firing, or turning over, nor does it even sound like the sparkplugs are firing.

Hope that helps. I'm thinking perhaps some sort of electrical problem, however I find it odd that it would just quit working from one day to the next...

Any ideas?!?


NOTE: The lights were not on, when it first started, and there seems to be a clicking noise, although between the two other ones it is hard to tell. I will try to jump start the battery tomorrow, but I've had dead batteries before in other cars, and never had the headlights been flashing ....

Last edited by bmwfan330; 04-25-2006 at 04:48 AM..
  Reply With Quote
Old 04-25-2006, 04:50 AM   #4
BaLAnCe17
 
BaLAnCe17's Avatar

Name: BaLAnCe17
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Yakima/Spokane, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1998 m3 coupe :-D
does it make a clicking noise like it is trying to start? those noises in #2 are fine, except that the car doesnt start, obviously. it is very wierd that the lights flash when you turn the car on. dont you still have the warranty on the car. have u ran it by the dealer yet?
__________________
  Reply With Quote
Old 04-25-2006, 04:51 AM   #5
Chris
 
Chris's Avatar

Name: Chris
Title: Visiting Mod
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: Whatever I can get my hands on
hate to say it, but it sounds like a dead battery. we all make mistakes. some of us more than others (speaking about me here ) i'm guessing you left the lights on in the car somehwere or something or the door didn't shut the whole way. try jumping it and if it starts, i would just assume it was the battery being drained. if it starts and does the same thing tommorow after it sits the night again then make a trip to the dealer.

WELCOME TO THE FORUMS!



uhhh.. balance.... he can't get it started... how would he get it to the dealer?
__________________

Nuke (n): a large firework that makes pretty lights and large lakes out of annoying countries.
You have three choices, stand behind our troops, grab a gun and toe the line with our troops, or stand in front of them, they can use the extra armor.
  Reply With Quote
Old 04-25-2006, 05:24 AM   #6
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
It almost sounds like someone erased the code (alarm code) from the "on boards" - or a battery failure caused it to erase the code. That might explain the headlamps flashing. I'ld have it "flat-bedded" to th local dealer. (you might send UB member Antiburn - an email)
  Reply With Quote
Old 04-25-2006, 07:36 AM   #7
EnvyM3
 
EnvyM3's Avatar

Name: EnvyM3
Title: DSC OFF!
Status: Offline
Join Date: Apr 2005
Location: Manchester, NH
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2005 545i SMG
That definitely sounds like a bad battery. Was it any colder than normal when this happened the first time? My last 323 (also e46) did the same thing when I was 3 hours away from home. I was confused too by the blinking b/c you woul think if the battery was bad then the lights wouldn't flash, but they do. Try to jump start it since a roll start isnt possible with the auto, then bring it straight to a shop and have a new batt put in. It should be fine after that. Keep in mind that your battery is about 4-5 years old now and they hold less juice as time goes on. Good luck.

Oh yeah, welcome to UB
__________________
  Reply With Quote
Old 04-25-2006, 12:24 PM   #8
bmwfan330

Name: bmwfan330
Title: United Newb
Status: Offline
Join Date: Apr 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 330ci
Guys -

Thanks a million for all the helpful advice !! -- I will post here as soon as I try the jumpstarting. So at least this may help someone else down the road.

It wasn't colder than usual -- I live in California... which means one season all year long pretty much.

Do you really think I'll have to get a new battery, or do you think that if I jump this one, it might last...? Also what should I expect cost wise for replacing the battery?

Thanks!
  Reply With Quote
Old 04-25-2006, 01:08 PM   #9
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Get it jumped and drive to your local Autozone or parts store and have them come out to test charging & battery condition (most will do it for free).I kind of agree with the earlier posts, based on age - it's about battery replacement time. I mentioned Autozone because they have about the best deals on batteries that fit BMWs
  Reply With Quote
Old 04-25-2006, 01:34 PM   #10
EnvyM3
 
EnvyM3's Avatar

Name: EnvyM3
Title: DSC OFF!
Status: Offline
Join Date: Apr 2005
Location: Manchester, NH
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2005 545i SMG
Quote:
Originally Posted by bmwfan330
Guys -

Thanks a million for all the helpful advice !! -- I will post here as soon as I try the jumpstarting. So at least this may help someone else down the road.

It wasn't colder than usual -- I live in California... which means one season all year long pretty much.

Do you really think I'll have to get a new battery, or do you think that if I jump this one, it might last...? Also what should I expect cost wise for replacing the battery?

Thanks!
Yup, if it is in fact the battery, then you will need a new one. If you keep the one you have, it may start up again a few times but you'll be dealing with the same problem a month or two down the road. Best off just to get a new one. Expect to pay somewhere between $50 and $100. (I think mine was about $75)
__________________
  Reply With Quote
Old 04-25-2006, 03:29 PM   #11
bmwfan330

Name: bmwfan330
Title: United Newb
Status: Offline
Join Date: Apr 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 330ci
First off, thanks for all the help.

Even though I found this odd, considering the flashing headlights, I got a neighbour to help me try to jumpstart my car.

As unbelievable as it may sound, that's all it took. Car started, and is working minus the car-clock being 00:00. Easy solution, but I've been around a few cars in my time, and none every reacted this way.

Thanks again, this was so odd, that I would most likely not even have tried jumpstarting the sucker. It just didn't seem like that was what was wrong...
  Reply With Quote
Old 04-25-2006, 03:44 PM   #12
EnvyM3
 
EnvyM3's Avatar

Name: EnvyM3
Title: DSC OFF!
Status: Offline
Join Date: Apr 2005
Location: Manchester, NH
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2005 545i SMG
We are happy to help you.

Glad it started for you...

Now get a new battery before it happens again. It's well worth the investment to assure that you don't get stuck at the wrong time.
__________________
  Reply With Quote
Old 04-06-2011, 07:08 PM   #13
csalter2

Name: csalter2
Title: United Newb
Status: Offline
Join Date: Apr 2009
Location: voluntown,ct
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 325ci
Quote:
Originally Posted by bmwfan330 View Post
I'm new here, but I was hoping there would be someone that knows a lot more about 330CI's here that might be able to help me with my question.


I own a 2002 BMW 330CI [32,000 miles] with Sports Package, and have had no problems sofar.

However, this morning I woke up, got in the car, turned the ignition key, and instead of starting (or at least the engine turning over), all I got is the instrument panel lighting up and the headlights blinking on and off while I have the ignition turned on.

The lights are off, and there is no sound that you'd expect if the battery was dead, or if it was trying to turn the engine over.

I drove the car yesterday with no problems at all.

I am completely stumped, and hoping that someone who's a wiz could give me some idea what this might be...

Help!
Battery is on its way out
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kinda raced a cocky 525i Rooz Kill Stories 39 01-22-2008 09:07 AM
BMW Announces 320si komodo BMW General Discussion 6 01-08-2008 07:59 AM
BMW Motorcycle Sets Land Speed Record komodo BMW General Discussion 3 11-30-2005 07:37 PM
BMW Drives into the Fall TV Season komodo BMW General Discussion 3 10-28-2005 01:05 AM
BMW Worldwide Sales Rise by 11.4% in September komodo BMW General Discussion 0 10-26-2005 01:11 PM


All times are GMT -5. The time now is 02:00 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com