Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Site Topics > Site Feedback
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

Site Feedback Post your questions, comments, or suggestions here.

Reply
 
Thread Tools
Old 03-17-2006, 01:58 AM   #1
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Welcome PMs

I've just installed a new plugin for the forum and tweaked it, where everytime a user registers, they automatically get a welcome PM from me explaining a bit of how things work, and suggesting they start up a thread in the introductions forum to get to know everyone.

I thought it was kinda cool. The small things...
__________________

  Reply With Quote
Old 03-18-2006, 04:04 PM   #2
jms
 
jms's Avatar

Name: jms
Title: ______
Status: Offline
Join Date: Jul 2005
Location: Pittsburgh,PA
Rate My Car: 105 / 340
Your Ride: 99 328I Convertible
I don't know if that caused another issue or not, I had 27 messages in my inbox but I could only see 2 fortunately the messages were all old and no longer relevant so I could clear the inbox and delete them all and it seems to have cleared. But this may have happened to others.
  Reply With Quote
Old 03-18-2006, 11:19 PM   #3
BMWLotAttendant

Name: BMWLotAttendant
Title: I Drive EVERYTHING
Status: Offline
Join Date: Apr 2005
Location: Seattle, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1997 Camry CE
Quote:
Originally Posted by jms
I don't know if that caused another issue or not, I had 27 messages in my inbox but I could only see 2 fortunately the messages were all old and no longer relevant so I could clear the inbox and delete them all and it seems to have cleared. But this may have happened to others.
Yesss! Me too! I did the same.

But, off topic.

I thought this thread was related to PMS and a story shared by Harry.
__________________
  Reply With Quote
Old 03-18-2006, 11:23 PM   #4
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
Well that is surely a nice touch
  Reply With Quote
Old 03-19-2006, 02:48 AM   #5
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Wait, the PM problem hit you guys too?!

I had the problem in my inbox and fixed it, thinking it was just me (my account is different on a few aspects)!

Why didn't you guys say something? lol
__________________

  Reply With Quote
Old 03-20-2006, 12:55 AM   #6
jms
 
jms's Avatar

Name: jms
Title: ______
Status: Offline
Join Date: Jul 2005
Location: Pittsburgh,PA
Rate My Car: 105 / 340
Your Ride: 99 328I Convertible
I think we just did. It wasn't a big deal for me. I just whacked the old stuff, I wasn't using it anyway.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:34 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com