Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 02-19-2006, 01:50 PM   #1
cabrit
 
cabrit's Avatar

Name: cabrit
Title: United Newb
Status: Offline
Join Date: Feb 2006
User not setup in Rate My Car.
Click here to set it up.
installing a perfomance chip

after installing a perfomance chip what steps need to be taking into account
i instaled a perfomance chip today and the car wouldnt start before removing the stock chip i had a check engine light which needs to be reset and after installing the perfomance chip the check engine light was off. tried to start the car but it wouldnt, i filled it up before installlation with 93 octane. when i put back the stock chip it starts with no hesitation. could the chip be defective or i am not doing something right.
  Reply With Quote
Old 02-19-2006, 02:12 PM   #2
94bmw325i
 
94bmw325i's Avatar

Name: 94bmw325i
Title: Hellrot325
Status: Offline
Join Date: Apr 2005
Location: Newark, Delaware
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 94 bmw 325i, 97 vw golf
hmm that seems odd man, I don't have a chip for my car, not sure if I would do it, but I know a bunch of people on here have them, so they could definetely help you.
__________________
  Reply With Quote
Old 02-19-2006, 02:51 PM   #3
nick_318is
 
nick_318is's Avatar

Name: nick_318is
Title: Suspended License
Status: Offline
Join Date: Jul 2005
Location: Detroit, MI, I Heart E30s
Rate My Car: 10 / 340
Your Ride: 1991 318is (e30 m42), 2007 Mazdaspeed 3
are you putting it in in the right orientation?
  Reply With Quote
Old 02-19-2006, 03:05 PM   #4
cabrit
 
cabrit's Avatar

Name: cabrit
Title: United Newb
Status: Offline
Join Date: Feb 2006
User not setup in Rate My Car.
Click here to set it up.
i put the chip cut out the same side as the socket cut out
the engine turns but just wont start
i put back the stock the same way and it works
  Reply With Quote
Old 02-19-2006, 03:15 PM   #5
nick_318is
 
nick_318is's Avatar

Name: nick_318is
Title: Suspended License
Status: Offline
Join Date: Jul 2005
Location: Detroit, MI, I Heart E30s
Rate My Car: 10 / 340
Your Ride: 1991 318is (e30 m42), 2007 Mazdaspeed 3
Unfortunatly i dont know the e36 that well, so hopefully one of those guys can help you out.
  Reply With Quote
Old 02-19-2006, 03:25 PM   #6
cabrit
 
cabrit's Avatar

Name: cabrit
Title: United Newb
Status: Offline
Join Date: Feb 2006
User not setup in Rate My Car.
Click here to set it up.
thanks anyway
  Reply With Quote
Old 02-19-2006, 03:44 PM   #7
tomctx

Name: tomctx
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Georgia
User not setup in Rate My Car.
Click here to set it up.
Quote:
Originally Posted by cabrit
after installing a perfomance chip what steps need to be taking into account
i instaled a perfomance chip today and the car wouldnt start before removing the stock chip i had a check engine light which needs to be reset and after installing the perfomance chip the check engine light was off. tried to start the car but it wouldnt, i filled it up before installlation with 93 octane. when i put back the stock chip it starts with no hesitation. could the chip be defective or i am not doing something right.

Did you buy it new? If you did, I would call the people you bought it from. If you bought it used, it could be the wrong chip for your car. These chip are specific for certain DME's and year of manufacture.
__________________
1995 325I, tinted windows, K&N, debaffled air box, BMW style #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 style heated mirrors, various interior bits, Bosal cat-back
  Reply With Quote
Old 02-19-2006, 08:08 PM   #8
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Quote:
Originally Posted by tomctx
Did you buy it new? If you did, I would call the people you bought it from. If you bought it used, it could be the wrong chip for your car. These chip are specific for certain DME's and year of manufacture.
That's what I was thinking...
__________________

  Reply With Quote
Old 02-19-2006, 10:52 PM   #9
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
yea, most likely the wrong chip
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 02-19-2006, 11:12 PM   #10
cabrit
 
cabrit's Avatar

Name: cabrit
Title: United Newb
Status: Offline
Join Date: Feb 2006
User not setup in Rate My Car.
Click here to set it up.
thanks guys
  Reply With Quote
Old 02-19-2006, 11:37 PM   #11
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Quote:
Originally Posted by cabrit
thanks guys
Keep us updated on what you figure out though.
__________________

  Reply With Quote
Old 02-20-2006, 05:46 AM   #12
Rob

Name: Rob
Title: Member
Status: Offline
Join Date: Oct 2005
Location: Athens, GA
Rate My Car: 88 / 340
Well, what year and model is your car? If it is a 95, you may run into issues with EWS. If it is anything above that, you don't have chips, you get the software flashed. Now, if you have a 92, then you need to make sure the chip was made for your ECU/DME. For 92, I believe it was either the 402/403 Bosch ECU. Years 93-94 were 413, and I believe that 95/95M3 was the 509/something like that. You need to make sure that your chip matches the ECU or it will not work. The maps are in different locations per ECU, hence why your car probably doesn't start.

Also, before ever opening up your ECU, ALWAYS UNPLUG THE BATTERY. I can't stress this enough. Unplugging the battery should be your first step when messing with any electronics in your car.
__________________
- Rob [93' British Racing Green BMW 325i Sport Saloon]
  Reply With Quote
Old 02-20-2006, 05:48 AM   #13
Rob

Name: Rob
Title: Member
Status: Offline
Join Date: Oct 2005
Location: Athens, GA
Rate My Car: 88 / 340
Oh yeah, there are also Siemens ECUs floating around as well. Mixing a chip from a Bosch ECU to a Siemens ECU will not work either. You need to have a matching chip for the ECU you are currently running.
__________________
- Rob [93' British Racing Green BMW 325i Sport Saloon]
  Reply With Quote
Old 02-20-2006, 10:04 AM   #14
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
well he said it was cranking,s o would that be EWS issues?
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 02-20-2006, 10:41 AM   #15
nightdevils
 
nightdevils's Avatar

Name: nightdevils
Title: Senior Member
Status: Offline
Join Date: Feb 2006
Location: Seattle, WA
Rate My Car: 159 / 340
Your Ride: 2001 BMW 530iA
quick question, if its 96 and up model, as you said there is no chip. So its strictly reprogramming through the OBD? Also, then why does Dinan provide chips for E39?
__________________
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Installing Silver Gauge Cluster Rings on E36 komodo BMW OEM Parts Department DIY's & FAQ's 19 10-18-2010 10:18 PM
Do I Need to Replace DME Chip ?? singring E36 1 12-17-2005 08:54 AM
Racing Chip mammajamma E36 5 11-24-2005 12:25 AM
ordered tms chip today! devinwwu E12, E28, E34, E39, E60 12 06-27-2005 12:03 AM
Conforti Chip mrkbik E36 9 06-23-2005 07:39 AM


All times are GMT -5. The time now is 11:20 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com