Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Off Topic > United Off Topic  **FOR MEMBERS ONLY** > Geek Chat
FAQ Members List Calendar Advertise With Us Mark Forums Read

Geek Chat Ask computer questions or just engage in general geek talk on here

Reply
 
Thread Tools
Old 02-11-2006, 06:47 PM   #1
Spieluhr

Name: Spieluhr
Title: ///M Driven
Status: Offline
Join Date: Apr 2005
Location: Snohomish, Washington
User not setup in Rate My Car.
Click here to set it up.
Wireless router probs.

ok, got home today, and tried to log on to my house's wireless connection, which it should do automatically, but now, all of a sudden, my roueter tells me that it needs a Network key (WEP or WPA). Wtf is going on? tried the setup CD, tried a button on the router. it is a Linksys Wireless G router btw.
__________________

BMW, The Ultimate Driving Machine
  Reply With Quote
Old 02-11-2006, 06:50 PM   #2
jms
 
jms's Avatar

Name: jms
Title: ______
Status: Offline
Join Date: Jul 2005
Location: Pittsburgh,PA
Rate My Car: 105 / 340
Your Ride: 99 328I Convertible
there are 2 likely possibilities,
1.) you aren't connecting to your network.
2.) you left it with the defaults, and someone else came along and set it up differently.

I'm going with number 1. if you are using windows you can double click the wirless networking icon and see what networks you are connected to and try to reconnect.
  Reply With Quote
Old 02-11-2006, 06:57 PM   #3
Spieluhr

Name: Spieluhr
Title: ///M Driven
Status: Offline
Join Date: Apr 2005
Location: Snohomish, Washington
User not setup in Rate My Car.
Click here to set it up.
hey, thanks for the help man. just had to hold the reset button on the router longer.
__________________

BMW, The Ultimate Driving Machine
  Reply With Quote
Old 02-11-2006, 09:44 PM   #4
jms
 
jms's Avatar

Name: jms
Title: ______
Status: Offline
Join Date: Jul 2005
Location: Pittsburgh,PA
Rate My Car: 105 / 340
Your Ride: 99 328I Convertible
no prob. Glad it worked out for you.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nano Wireless?????? Timboy United Off Topic  **FOR MEMBERS ONLY** 8 12-28-2005 12:48 PM
Your Fav Thing about wireless internet brien4787 United Off Topic  **FOR MEMBERS ONLY** 20 09-19-2005 10:34 AM
a few probs with the 528e bmwchick528 E12, E28, E34, E39, E60 13 07-20-2005 09:23 PM
Guy Arrested for Stealing Wireless komodo Geek Chat 5 07-09-2005 05:17 PM


All times are GMT -5. The time now is 11:47 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com