Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 01-27-2006, 01:19 PM   #1
Dudesky

Name: Dudesky
Title: Run Far
Status: Offline
Join Date: Apr 2005
Location: Jersey City, NJ
Rate My Car: 106 / 340
Your Ride: E39 530iA
Shifting problem

Okay, transmissions are not really my thing, so hopefully someone has experience with this. No previous indication that anything was wrong or going bad. I got in the car at lunchtime, and drove home. It's grinding as it goes into 2nd gear, very audible, and I can feel it on the stickshift. Sounds like gear teeth spinning against something stationary. If I hold the clutch in about an extra second longer than normal before shifting, it doesn't grind. Otherwise everything is fine . . coming out of 2nd, and any other gear. Any advice?

This sucks because the tranny was rebuilt last spring
__________________
  Reply With Quote
Old 01-27-2006, 01:25 PM   #2
devinwwu

Name: devinwwu
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Auburn, WA
Rate My Car: 49 / 340
Your Ride: `00 540i6 Alpine White, `96 740iL Aspen Silber
sounds like the same issue paul was having (dinan540) with his tranny. hopefully not cause i think he has to get his rebuilt or get a new gearbox or something. dig up that receipt for the tranny service and take it in saying it isn't shifting right, they should still warrant their work
  Reply With Quote
Old 01-27-2006, 01:30 PM   #3
tomctx

Name: tomctx
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Georgia
User not setup in Rate My Car.
Click here to set it up.
Probably a bad synchro gear. Won't know for sure until you look.
__________________
1995 325I, tinted windows, K&N, debaffled air box, BMW style #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 style heated mirrors, various interior bits, Bosal cat-back
  Reply With Quote
Old 01-27-2006, 02:45 PM   #4
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
if you hold down the clutch a little longer it doesnt do it? sounds like its not your tranny at all, just maybe air in your system.. try to bleed the slave cylinder
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 01-27-2006, 03:19 PM   #5
tomctx

Name: tomctx
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Georgia
User not setup in Rate My Car.
Click here to set it up.
Seems like if it was the slave cylinder, it would do the same thing in all gears, not just second. Doesn't hurt to check. Still sounds like the synchro gear for second.
__________________
1995 325I, tinted windows, K&N, debaffled air box, BMW style #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 style heated mirrors, various interior bits, Bosal cat-back
  Reply With Quote
Old 01-27-2006, 03:41 PM   #6
dinan540
 
dinan540's Avatar

Name: dinan540
Title: Upgraded Member
Status: Offline
Join Date: Sep 2005
Location: Seattle
User not setup in Rate My Car.
Click here to set it up.
Its the synchro. If their are particles in the tranny fluid, it is the tranny. I have the same problem from 3rd to 4th. If I hold the clutch in for a second, then it won't grind. I had 3 separate places verify that it is the transmission. With my car, they don't rebuild it because the parts are unavailable. My only option is factory new or a used tranny. I would bring it back to the place that you had the transmission done in the spring.

Did they rebuild it or put in a used tranny?

It sucks, especially since you just had it done.
__________________


540i with some mods
  Reply With Quote
Old 01-27-2006, 03:48 PM   #7
jybute
 
jybute's Avatar

Name: jybute
Title: Senior Member
Status: Offline
Join Date: Jun 2005
Location: Edmonton,AB,Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2006 330xi, 2007 X5 3.0, 1991 318is
hey dinan, did they say how much for a new tranny?
  Reply With Quote
Old 01-27-2006, 04:10 PM   #8
Dudesky

Name: Dudesky
Title: Run Far
Status: Offline
Join Date: Apr 2005
Location: Jersey City, NJ
Rate My Car: 106 / 340
Your Ride: E39 530iA
I didn't get the tranny done myself. I bought the car back in March last year on the condition that they would replace the tranny since 2nd gear wasn't working. But I don't know exactly what they did, or who they sent it to. My bad for not following up. I highly doubt they had it rebuilt. But it's a little peculiar that 2nd gear is the problem again, although it happens once in a while in 1st as well. Up till now I hadn't had any problems, Hmm . .

Now that xsperf mentions it, I topped off the brake fluid the other day. Could this also be a low trans fluid condition? Before I send it anywhere, I'll have to get underneath there and try a couple of things. Any more thoughts/suggestions appreciated, thanks guys.
__________________
  Reply With Quote
Old 01-27-2006, 07:01 PM   #9
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Dsky, check the trans fluid level regardless and make sure it's up to the normal level. Then do a clutch slave cylinder flush (similar to brake blush but only off the clutch slave cylinder.) Since you topped up brake fluid level recently, I'ld try this before anything. Without going into a "mile long explanation" 2nd gear seems to always amplify air in the cluth slave system.
  Reply With Quote
Old 01-27-2006, 07:39 PM   #10
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
tomctx: he said out of 2nd and any other gear

you guys are talking about gearbox fluid, right? b/c tranny fluid is usually referred to when talking about auto trannies, but nevertheless, i doubt its that b/c its supposed to be a lifetime fluid, and if it is his synchros, why would you have to push the clutch longer?
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 01-27-2006, 08:00 PM   #11
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Xsperf, I don't believe in ANY fluid being lifetime. Maybe if it wasn't exposed to air, but trans fluid manual or automatic is exposed to air (for expansion) The fluid is made to lubricate and to keep metallic particles in suspension and away from gears and other moving parts and they do breakdown with time with heat & constant temp changes. I DO believe in long life oils/gear olis but lifetime is questionable. It's cheap insurance to change trans fluids & diff fluid every couple of years - because of condensation, moisture, etc... similar to brake fluid. I'ld check the level, then bleed the clutch slave before attacking syncros or another big culprit on E36 - input bearings. (pushing the cluth twice or longer helps squash a possible air bubble or pocket - like pumping the brakes)
  Reply With Quote
Old 01-27-2006, 08:26 PM   #12
94bmw325i
 
94bmw325i's Avatar

Name: 94bmw325i
Title: Hellrot325
Status: Offline
Join Date: Apr 2005
Location: Newark, Delaware
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 94 bmw 325i, 97 vw golf
Quote:
Originally Posted by dinan540
Its the synchro. If their are particles in the tranny fluid, it is the tranny. I have the same problem from 3rd to 4th. If I hold the clutch in for a second, then it won't grind. I had 3 separate places verify that it is the transmission. With my car, they don't rebuild it because the parts are unavailable. My only option is factory new or a used tranny. I would bring it back to the place that you had the transmission done in the spring.

Did they rebuild it or put in a used tranny?

It sucks, especially since you just had it done.
did you buy your car brand new? Or maybe a few years old? I figured you would have a few years warranty left, or something?
__________________
  Reply With Quote
Old 01-27-2006, 08:26 PM   #13
Dudesky

Name: Dudesky
Title: Run Far
Status: Offline
Join Date: Apr 2005
Location: Jersey City, NJ
Rate My Car: 106 / 340
Your Ride: E39 530iA
Oki doke . . I gotta pull the brake pads and get rid of some squeal tomorrow anyway, so I'll go for the slave cylinder bleed as well. Just hope things are simple enough . . don't feel like spending much more for this car. I'll keep you guys posted . .
__________________
  Reply With Quote
Old 01-27-2006, 08:29 PM   #14
94bmw325i
 
94bmw325i's Avatar

Name: 94bmw325i
Title: Hellrot325
Status: Offline
Join Date: Apr 2005
Location: Newark, Delaware
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 94 bmw 325i, 97 vw golf
Quote:
Originally Posted by Dudesky
Oki doke . . I gotta pull the brake pads and get rid of some squeal tomorrow anyway, so I'll go for the slave cylinder bleed as well. Just hope things are simple enough . . don't feel like spending much more for this car. I'll keep you guys posted . .
hope it all works out, does seem odd how its the same gear that is having issues. If the place you bought the car from wouldn't pay for it, could you get new 2nd gear synchros for not too much?
__________________
  Reply With Quote
Old 01-27-2006, 11:30 PM   #15
B_w.

Name: B_w.
Title: Upgraded Member
Status: Offline
Join Date: Apr 2005
Location: Edmonton
Rate My Car: 61 / 340
Your Ride: turbo e36
could grinding the gears a few times do this?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Angel Eye Problem, one halo not working right Tochenzo E36 7 12-07-2005 06:46 PM
Charging system problem bmw325is94 E36 17 11-29-2005 05:11 PM
problem with cams e30boarder E21, E30 3 09-06-2005 09:44 PM
Traffic/Speeding Problem! komodo Comedy Collection
1 06-13-2005 09:24 PM
Anybody can slove this problem? zeaq328i Geek Chat 14 05-08-2005 02:15 PM


All times are GMT -5. The time now is 02:03 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com