Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Off Topic > United Off Topic  **FOR MEMBERS ONLY** > Geek Chat
FAQ Members List Calendar Advertise With Us Mark Forums Read

Geek Chat Ask computer questions or just engage in general geek talk on here

Reply
 
Thread Tools
Old 01-26-2006, 09:47 PM   #1
Orefus

Name: Orefus
Title: Member
Status: Offline
Join Date: Oct 2005
User not setup in Rate My Car.
Click here to set it up.
Limewire dont work

I click on limewire and i get a hour glass by my cursor, and then it goes away and it dosent load. how can i bypass this? I reinstalled and restarted it already.
  Reply With Quote
Old 01-26-2006, 09:58 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
Have you recently defragged and did you restart after you reinstalled?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For all of us who like to wast time at work projal147 Comedy Collection
21 02-07-2007 10:51 AM
accident at work today.... Chris United Off Topic  **FOR MEMBERS ONLY** 19 09-21-2005 04:07 AM
Delmarco at Work! (Post Pictures Of Yourself At Work!) delmarco United Off Topic  **FOR MEMBERS ONLY** 37 07-06-2005 05:43 PM
Horrible day at work Spieluhr United Off Topic  **FOR MEMBERS ONLY** 6 06-07-2005 08:13 AM
Jason (dude from work) with a new e46 m3 Addicted? E46 19 04-26-2005 02:47 PM


All times are GMT -5. The time now is 08:32 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com