Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 04-28-2005, 10:57 AM   #1
Speedinfusion
 
Speedinfusion's Avatar

Name: Speedinfusion
Title: Member
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 BMW ///M3
Exclamation Huge Problem..Car Shuts Off

Ok guys, i dont know what the hell is going on with my car but its bad.First off, i have a TMS chip, Dinan Intake, and UUC exhaust. My car randomly will lose power. I can be driving, then press the gas and all of a sudden the car goes nowhere and shakes when i press the gas. When i idle, randomly, the car will start violently revving a little and if i pres the gas metal scraping sound comes from under the car and it turns off. On the other hand sometimes if i tap the gas a few times when its bout to turn off it runs fine. Mechanic drove, it didnt happen, changed fuel pump, fuel relays, and spark coils, still today the car turned off and would not even turn back on. Left it alone for about 2 minutes, car turned back on. Opinions please, my mechanic says it can only be the air flow meter or maybe even my software considering i changed my block recently.

Any help would be much appreciated.
__________________
  Reply With Quote
Old 04-28-2005, 12:58 PM   #2
Eli at Pelican

Name: Eli at Pelican
Title: United Newb
Status: Offline
Join Date: Apr 2005
Location: So. California
User not setup in Rate My Car.
Click here to set it up.
I know this may sound a bit stupid but pull open your intake and take a look around. It's possible with "some" of the items you've named that something can be trapped in the intake area. get a flashlight and take a look past your thr-body..... If something is obstructing then you'll get all sorts of issues. Make certain that your butter-fly is working smooth while you're in there.....

Worth a shot anyhow.

-Eli
__________________
Porsche 996 & BMW M3 E-36
"High Speed & Low Drag"

Looking to hire one good C/S guy! click-here

  Reply With Quote
Old 04-28-2005, 01:01 PM   #3
Addicted?

Name: Addicted?
Title: 350z
Status: Offline
Join Date: Apr 2005
Location: Bellingham, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2003 350z Track Edition
i was going to say fuel delivery... put it seems you ahve already addressed that issue... do any lights come on before the car dies such as abs?

David
  Reply With Quote
Old 04-28-2005, 02:11 PM   #4
jrhaile

Name: jrhaile
Title: Upgraded Member
Status: Offline
Join Date: Apr 2005
Rate My Car: 114 / 340
Your Ride: 1991 Dinan Turbo, 95 M52 Turbo
This sounds like a ICV that is completely closed/seized up to me. I was having a similiar problem with my old 2.5l engine and it was mainly due to the ICV not opening and closing properly. Have you pulled codes by chance? Also, check vacumm hoses. The scraping sound has me confused though.

I forgot to add. CHeck your MAF because this could cause a similiar problem and check your throttlebody. I'm wondering if it's sticking or something and not able to open and close properly itself. This could cause too much fuel and not enough air in cause it to flood which could be happening.
  Reply With Quote
Old 04-28-2005, 03:03 PM   #5
brien4787

Name: brien4787
Title: DelTaco
Status: Offline
Join Date: Apr 2005
Location: California, OC!!!!!!! Posts: 4,212,021
User not setup in Rate My Car.
Click here to set it up.
Your Ride: e36
also test your spark plug cables
  Reply With Quote
Old 04-28-2005, 04:35 PM   #6
Speedinfusion
 
Speedinfusion's Avatar

Name: Speedinfusion
Title: Member
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 BMW ///M3
sparks are new, coils are new, fuel pump and relays are new, i think that something is sticking to my throttle body...that sounds close...also people told me to flush my ecu by putting the old chip back then booting up, then seeing if all is ok, if so, then i should put the new back and see how it goes...i think more and more its not my ecu but internal parts, cuz after the car shuts off, i leave it alone for like 5 min, and its fine...its a random problem...but very severe..
__________________
  Reply With Quote
Old 04-28-2005, 04:36 PM   #7
TMac325is

Name: TMac325is
Title: Member
Status: Offline
Join Date: Apr 2005
Location: SP, Maryland
Rate My Car: 92 / 340
have you had your cylinder compression checked? or had a major tune up?
__________________

T-Mac
95' BMW 325is Jet Black, 5 speed
Xtec 6000k HID kit, DDE Enhanced, Euro Ellipsoids, Alpine Mp3/CD, 20% tint,
M3 Contour Rims, Smoked Corners, Clear Side markers, K&N Performance Filter,
Debaffle, Color-matched side skirts, front plate delete, M3 Front Bumper
Color-matched rear bumper, Smoked tails, Stealth mod on P36s
  Reply With Quote
Old 04-28-2005, 04:50 PM   #8
jrhaile

Name: jrhaile
Title: Upgraded Member
Status: Offline
Join Date: Apr 2005
Rate My Car: 114 / 340
Your Ride: 1991 Dinan Turbo, 95 M52 Turbo
shit you could have a wet DME unit Open it up and see if it's wet man.
  Reply With Quote
Old 04-28-2005, 04:54 PM   #9
brien4787

Name: brien4787
Title: DelTaco
Status: Offline
Join Date: Apr 2005
Location: California, OC!!!!!!! Posts: 4,212,021
User not setup in Rate My Car.
Click here to set it up.
Your Ride: e36
as i said, even if your spark plugs are new..your spark plug wires could be shitty. why not test them

i would also try using your original software as someone said... if it works, you know your aftermarket ecu is crappy
  Reply With Quote
Old 04-29-2005, 08:59 AM   #10
E36Bimmer

Name: E36Bimmer
Title: Member
Status: Offline
Join Date: Apr 2005
Location: New England
Rate My Car: 142 / 340
The I6 doesn't have spark plug wires. Its a direct coil ignition system. This metal scraping noise has me puzzled. A bad MAF will casue similiar symptoms, but that metal noise I have no clue. I would maybe go to BMW to have them at least diagnose the problem..
__________________
  Reply With Quote
Old 04-29-2005, 12:49 PM   #11
Speedinfusion
 
Speedinfusion's Avatar

Name: Speedinfusion
Title: Member
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 BMW ///M3
anyone know how much BMW would charge for a diagnostic?
__________________
  Reply With Quote
Old 04-29-2005, 01:09 PM   #12
billycuth
 
billycuth's Avatar

Name: billycuth
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Southeastern PA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2004 Acura TL
I have had the shake problem recently. I own a 97 e36 328i. It happened only one time in the morning (it was just the other day)... Everytime I hit the gas, it didn't give the punch it would normally... it would just kind of shake.

Eventually on the same trip (my 25 mile commute to work) it stopped and hasn't happened since. My engine has no mods as of yet.
  Reply With Quote
Old 04-29-2005, 03:46 PM   #13
Speedinfusion
 
Speedinfusion's Avatar

Name: Speedinfusion
Title: Member
Status: Offline
Join Date: Apr 2005
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 BMW ///M3
well now my car doesnt lose power at upper speeds..but randomly idles extremely rough...while idling rough, if i put the car in gear and attempt to drive the car shuts off...after about 2 minutes of attemping to turn the car back on, it turns back on in perfect shape.... im so confused....
__________________
  Reply With Quote
Old 04-29-2005, 09:16 PM   #14
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
you should consider replacing that V6 engine of yours wit a W6 engine
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 05-01-2005, 12:02 PM   #15
delmarco
 
delmarco's Avatar

Name: delmarco
Title: The Way A Man Should Be
Status: Offline
Join Date: Apr 2005
Location: Greystone, NY
Rate My Car: 227 / 340
Your Ride: 2001 330i
Quote:
Originally Posted by jrhaile
shit you could have a wet DME unit Open it up and see if it's wet man.
Yeah I had this after washing my car in the auto wash...but i doubt it...becuz' your car won't start in the first place...sounds like you either need a major tune up/ fluids maintenance-which we all are guilty of forgetting sometimes...
But sounds like AFM!
__________________


VISIT MY GARAGE TO SEE ALL MY MODS:

http://directory.e46fanatics.com/use...rMod&UcId=7917
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpina 318i....explain this to me delmarco E36 62 01-28-2010 03:14 AM
The Laws of a Ricer komodo Comedy Collection
24 01-22-2008 04:54 PM
You Might Be a Ricer If.... komodo Comedy Collection
20 11-08-2006 10:06 AM
My car exploded, and other hell from the past two days. (pics) komodo E36 120 02-17-2006 12:31 PM
1991 325i Vert...Tastefully Modified and in great condition! 325i Vert Bmw Cars For Sale/Wanted 3 09-17-2005 09:28 AM


All times are GMT -5. The time now is 10:24 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com