Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 11-18-2005, 09:49 PM   #31
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Quote:
Originally Posted by Rooz
This might be a stupid question, but it might also be the answer to your problem:

When you upgraded your alternator, did you upgrade the wires that ran after it?
No, I didn't know the wires needed to be upgraded too, since 140 is oem also. =/
__________________

  Reply With Quote
Old 11-18-2005, 10:57 PM   #32
Rooz

Name: Rooz
Title: Upgraded Member
Status: Offline
Join Date: Apr 2005
Location: Charlotte, NC
Rate My Car: 5 / 340
Your Ride: 2003 M5
don't have to be, but good if it is
__________________



VIEW MOD LIST & PICS

I am worth $2,010,238 on HumanForSale.com

Quote:
Originally Posted by Gregg
Umnitza now provides a mechanic to install all parts ordered right in the box! It's their new "Total customer service program" that will eliminate all the haters and keep incompetents from breaking **** and blaming the vendor! When you are all set simply call INS and they will pick him up free of charge.
  Reply With Quote
Old 11-19-2005, 12:53 AM   #33
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Quote:
Originally Posted by ///95M3
get an aftermarket solar panel hood/trunk and roof. or like a fellow bf.c memeber said... switch to coal. c'mon do we really need/want all that stuff, you will be much better respected with a manny swap.
  Reply With Quote
Old 11-19-2005, 01:44 PM   #34
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Quote:
Originally Posted by c1apton
How do... you find all these....? haha
__________________

  Reply With Quote
Old 11-19-2005, 04:55 PM   #35
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
How about these options?
  Reply With Quote
Old 11-19-2005, 06:22 PM   #36
xxxbimmer

Name: xxxbimmer
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Yorba Linda\Anaheim
Rate My Car: 48 / 340
hahahhaha
__________________
  Reply With Quote
Old 11-20-2005, 12:12 PM   #37
bitcore
 
bitcore's Avatar

Name: bitcore
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: High Point, NC
User not setup in Rate My Car.
Click here to set it up.
Just as a contribution. the LCD screens draw hardly any current, thats why they are used in laptops. Cold cothodes arn't too bad on current draw, and the LCD circuity dosn't require a whole lot of juice (compaired to a computer processor)
Thumbscanner, I'm sure it draws next to nothing and could run off the current a 9V batter supplys.
PS2, They don't draw a lot, but I'd guess somewhere around 200-300W Computer, well, you should know how much wattage it draws prolly significantly less than 500. The subwoofer, you have a 3 farad buffer in-line with it's power source, and even if it is a 3,000 W amp (which it looks like it is not) it's not a whole lot for a 100+ amp alternator unless your bumping sine waves constantly...

Yes, there's either a big electrical fault in your system, it's not getting cooled at all, or you just got a bad alternator. I'd definately get a better\new battery. Get the biggest optima you can fit in there. Yellow top is probably what you'd want, nice compromise between electrical release characteristics and amp hours.

I'd get someone to rebuild your alternator and say what they though went wrong as well, then you could possibly tell if it was just a failure or electrical overheat.

Yes, It is strange to blow and alternator, and then blow the 2nd one you put in fairly soon after you replaced it..... something is probably wrong.
  Reply With Quote
Old 11-20-2005, 03:49 PM   #38
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
^^ But do you think it could just be my battery, and my alternator could be fine?
__________________

  Reply With Quote
Old 11-20-2005, 04:24 PM   #39
xxxbimmer

Name: xxxbimmer
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Yorba Linda\Anaheim
Rate My Car: 48 / 340
i doubt it you should be able to run off ur alternator....My battery was bad but as long as my car would start up the alt could keep it going

and when the alt went out did everything turn off instantly or did all your lights and electronics start to fade and then the engine shut off or what
__________________
  Reply With Quote
Old 11-20-2005, 04:58 PM   #40
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
No, that's the thing. I turned my car off like normal one day, and the next day, went out, got in it, turned the key to the on position, and all lights and everything come on full strength, but I turn the key to the start position and the engine doesn't turn over (doesn't even sound like it's trying.
__________________

  Reply With Quote
Old 11-20-2005, 08:23 PM   #41
DEATH2000
 
DEATH2000's Avatar

Name: DEATH2000
Title: Moderator
Status: Offline
Join Date: May 2005
Location: Calgary, Alberta
Rate My Car: 111 / 340
Your Ride: 1998 E36 328i sedan
Harry, you should really consider 2 batteries. One to run the car itself and the other to run the electronic gizmos. Or you could just have to batteries hooked up in parallel so that if one battery craped out the other would keep the car running.

Also since u upgraded the alternator, i would seriously consider uprading the wiring as well. It could be one of the causes of the problem. Also what gauage wiring are u using for the electronics any way?
__________________


VIEW MY E36 BLOG HERE

New to United Bimmer? Check out our Introductions and Greetings Section and introduce yourself today!

E36 Bentley Manual PDF download avilable HERE
  Reply With Quote
Old 11-20-2005, 10:06 PM   #42
94bmw325i
 
94bmw325i's Avatar

Name: 94bmw325i
Title: Hellrot325
Status: Offline
Join Date: Apr 2005
Location: Newark, Delaware
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 94 bmw 325i, 97 vw golf
Use 0 gauge or something?
__________________
  Reply With Quote
Old 11-21-2005, 02:42 AM   #43
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Check out the ever-growing "Future Modding" thread about this.

And I'm meeting Rob tomorrow morning to see if it's my battery causing the problems, or looking into whatever we need to do to fix it by Tuesday night, when I drive home for the turkey day holiday break.
__________________

  Reply With Quote
Old 11-21-2005, 04:37 PM   #44
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
It ended up being just a dead battery. I got lucky.
__________________

  Reply With Quote
Old 11-28-2005, 02:31 PM   #45
ChrisWorrell

Name: ChrisWorrell
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Alpharetta, GA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2004 330i
did not read the responses so i apologize if this was answered but

The underdrive pulleys are actually hurting your ability to power your car. The idea behind underdrive pulleys is that it slows down the rotation of the belt, therefor the alternator pulley does not spin as much as it used to. This causes less power to be regained through the laternator then usual.

This could be some of your troubles since you have underdrive pulleys
__________________
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
subs blew 528man Car Audio and Electronics 3 02-07-2006 08:53 PM
i blew a strut. Hoppy E12, E28, E34, E39, E60 14 11-21-2005 09:41 PM
4/20 - blew a tire!!! ARGH (sorry no pics) woobiee BMW General Discussion 17 04-30-2005 12:44 PM


All times are GMT -5. The time now is 02:54 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com