Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Site Topics > Site Feedback
FAQ Members List Calendar Advertise With Us Mark Forums Read

Site Feedback Post your questions, comments, or suggestions here.

Reply
 
Thread Tools
Old 11-16-2005, 08:44 PM   #1
bmw4life

Name: bmw4life
Title: Addicted BMW Freak
Status: Offline
Join Date: Apr 2005
Location: Hickory, NC
Rate My Car: 112 / 340
Question Lost Topic

Just noticed the lost topic subforum. Will we be able to start threads in their or will it just be a place "lost topics" are moved of something?
__________________
  Reply With Quote
Old 11-16-2005, 08:49 PM   #2
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Neither.

You'll find out later tonight hopefully (worst case tomorrow).

I've spent SOO many hours working on this thing. haha, I can't wait.
__________________

  Reply With Quote
Old 11-18-2005, 11:03 PM   #3
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
so, i think its been 1 day overdue.. wanna atleast say what it is?
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 11-18-2005, 11:36 PM   #4
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
I've gotten busy with work for Penguin Studios. I'll try to finish it soon, when I get some time.
__________________

  Reply With Quote
Old 11-19-2005, 11:34 AM   #5
bmw4life

Name: bmw4life
Title: Addicted BMW Freak
Status: Offline
Join Date: Apr 2005
Location: Hickory, NC
Rate My Car: 112 / 340
Come on UB > Penguin Studios lol
__________________
  Reply With Quote
Old 11-19-2005, 01:42 PM   #6
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Haha, actually I was laying in bed this morning and I thought up a way to code a certain part of it that'd work out very nicely.... so maybe this afternoon I'll work on it some more (and maybe finish it, who knows, hehe).
__________________

  Reply With Quote
Old 11-30-2005, 10:50 PM   #7
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
*goes off to code a client side queue manager for XMLHTTP Requests...*

__________________

  Reply With Quote
Old 12-01-2005, 01:48 AM   #8
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
YES! I HAVE DONE IT. You have no clue how long I've worked on this one part... but now it's done.

I'm almost done with LT.... maybe another hour or two tomorrow and it'll be ready to go live for public beta testing.

My todo list has 3 things left.
__________________

  Reply With Quote
Old 12-01-2005, 03:26 PM   #9
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Wow, I just modified the script and it... um.... everytime you load Lost Topic now, it crashes your browser.

I think I win. haha
__________________

  Reply With Quote
Old 12-01-2005, 04:57 PM   #10
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Okay, well lost topic is done, and everything works.

Except for one small bug. There's a memory leak filling up memory at half a meg a second. I checked my process list and realized firefox was over 200MB.

I'm working on fixing it now.
__________________

  Reply With Quote
Old 12-01-2005, 07:11 PM   #11
bmwcrazy

Name: bmwcrazy
Title: Member
Status: Offline
Join Date: Oct 2005
User not setup in Rate My Car.
Click here to set it up.
Got a question? Do you have any classes? All I see you do is work on this forum. Your doing an awesome job and everything, I'm just wondering where you find the time.
  Reply With Quote
Old 12-02-2005, 05:53 PM   #12
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
you know what i relized.... you can find out what if is by going to the member loung, and looking under lost topic . remember when some one said we should have a randome crap forum? well... lost topic
  Reply With Quote
Old 12-02-2005, 06:11 PM   #13
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
^^ So why so much programming, for just another normal subforum?
__________________

  Reply With Quote
Old 12-02-2005, 06:15 PM   #14
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
Quote:
Originally Posted by komodo
^^ So why so much programming, for just another normal subforum?
i didnt think of that. so... uh... never mind....
  Reply With Quote
Old 12-08-2005, 12:30 AM   #15
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
I'm ALMOST done.

I have one bug to fix and I'm ready to go live with it.

Internet Explorer can't see the info screen.... that's it. It's completely done and works great in firefox. haha

But this last glitch I CANNOT figure out.
__________________

  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove Lost Topic? komodo Site Feedback 9 01-22-2006 06:06 AM
New Topic suggestion c1apton Site Feedback 8 01-01-2006 02:46 PM
Lost Topic Open for Testing komodo Site Feedback 13 12-20-2005 10:11 PM
so whens this lost topic subforum... Hoppy Site Feedback 3 11-26-2005 11:19 AM
i need a topic Hoppy United Off Topic  **FOR MEMBERS ONLY** 15 10-13-2005 04:24 PM


All times are GMT -5. The time now is 03:00 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com