Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Off Topic > United Off Topic  **FOR MEMBERS ONLY** > Geek Chat
FAQ Members List Calendar Advertise With Us Mark Forums Read

Geek Chat Ask computer questions or just engage in general geek talk on here

Reply
 
Thread Tools
Old 11-12-2005, 03:25 PM   #1
brien4787

Name: brien4787
Title: DelTaco
Status: Offline
Join Date: Apr 2005
Location: California, OC!!!!!!! Posts: 4,212,021
User not setup in Rate My Car.
Click here to set it up.
Your Ride: e36
Computers - 57 Processes running..

I am running Windows XP Home edition.
When I press ctrl alt delete... I look under my processes and it says that there are 57 running, with only aim and firefox running.

Should there really be this much stuff running?
This guy who is pretty good with computers told me that it seems like I have either a lot of spyware, or that I have a virus. He thought I had a virus because when I tried to log onto a wireless network at my friends house, it did not work(they were unsecured wireless networks, quite a few of them too). Though I do connect to my own and my schools wireless. He tried to access the IPconfiguration or some shit, I do not know, and said that it wouldnt let him..

Okay, on with that, he said that nortan is a pos, and dloaded the professional version of avast antivirus. we ran my Ad-aware SE and found 14 spyware files and i got rid of them. then restarted, and did a virus scan, but nothing showed up.

I am curious of why i have 57 processes... is this normal, or is there something wrong?

Thanks
  Reply With Quote
Old 11-12-2005, 03:38 PM   #2
Spieluhr

Name: Spieluhr
Title: ///M Driven
Status: Offline
Join Date: Apr 2005
Location: Snohomish, Washington
User not setup in Rate My Car.
Click here to set it up.
I have 45 processes. So I don't know if that helps.
__________________

BMW, The Ultimate Driving Machine
  Reply With Quote
Old 11-12-2005, 03:55 PM   #3
voca

Name: voca
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: washington state
User not setup in Rate My Car.
Click here to set it up.
I have 20 processes, 57 is crazy, it's usually spyware. get spybot s&d as well as adaware and see if you can get rid of some more.
__________________
sold..
  Reply With Quote
Old 11-12-2005, 04:49 PM   #4
Dudesky

Name: Dudesky
Title: Run Far
Status: Offline
Join Date: Apr 2005
Location: Jersey City, NJ
Rate My Car: 106 / 340
Your Ride: E39 530iA
Use the Run command to start "services.msc". You'll see a lot of stuff in there that don't need to be running. A website explaining all of it was done by Black Viper, however it's been down for some time now. But here's an alternate site:

http://majorgeeks.com/page.php?id=12
__________________
  Reply With Quote
Old 12-10-2005, 12:05 PM   #5
94bmw325i
 
94bmw325i's Avatar

Name: 94bmw325i
Title: Hellrot325
Status: Offline
Join Date: Apr 2005
Location: Newark, Delaware
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 94 bmw 325i, 97 vw golf
a lot of the stuff under your user name or whatever you call your computer is crap that you can just close. Also just look for names that seem like scrambled letters usually.
__________________
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:27 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com