Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > Introductions and Greetings
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

Introductions and Greetings Sponsored by: match.com
New to the site? introduce yourself here and tell us a little about you and your sled. This is the "Hi, my name is and i drive" forum.

Reply
 
Thread Tools
Old 04-20-2012, 01:09 PM   #1
jake carona

Name: jake carona
Title: United Newb
Status: Offline
Join Date: Dec 2008
Location: maine, north carolina
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 740il, 1997 528i
1997 528i starting problem

Hey beamer enthusiasts I could sure use some help on this one. I have a few problems with my 528i. Some items just quit working and I've been searching for a common or the cause for each. The latest. I was parked on a hill. Started my beamer and progressed up the hill. It sputtered a couple times, i gave a little more gas, small misfire, it never came out of it and stalled. Now will not restart. Codes are 08, 11, f5,f6,f1,53. I changed the MAF figuring when the misfire occured, the misfire shorted the MAF and code showed Maf fault. Will turnover still will not start. Prior to this my keyless entry quit working,my steering wheel adjustment does not function, my airbag lite stays lit after starting and passengers highbeam on all the time. They occured at about the same time about a month ago. I checked all fuse locations theres about 5-6 locations even the e-box. Coincidence or is a module going bad. Is the ECM, DME or GmIII related to any of these. I do have the tech repair manual but I'm stumped.

Last edited by jake carona; 04-20-2012 at 01:13 PM.. Reason: misspellings
  Reply With Quote
Old 04-21-2012, 12:53 PM   #2
jake carona

Name: jake carona
Title: United Newb
Status: Offline
Join Date: Dec 2008
Location: maine, north carolina
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 740il, 1997 528i
Got keyless entry and info on high beam control module location. The rest is still broke. No responses for troubleshooting or trouble codes. OBD codes were reset after the MAF was installed and now no trouble codes yet no start either. I'll keep plugging and try other blogs if I don't get something back. First time I use this blogging and lets give a bit more time.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems w/ cruise control 1997 528i robmarsh E12, E28, E34, E39, E60 8 06-25-2012 10:16 AM
1986 e30 intermittent starting problem...plz help!! black325es E21, E30 3 07-22-2009 08:11 PM
Starting Problem on my E39 sbolasingh E12, E28, E34, E39, E60 0 10-12-2007 04:50 PM
528I gear problem, Please help me guys, plz plz djfactor E12, E28, E34, E39, E60 3 10-22-2006 06:56 PM
MAJOR PROBLEM - Starting Car!!!! HELP!!! projal147 E36 12 09-07-2006 12:18 PM


All times are GMT -5. The time now is 11:46 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com