Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E46
FAQ Members List Calendar Advertise With Us Mark Forums Read

E46 General discussion and technical help for 1999-2004 3 series cars.

Reply
 
Thread Tools
Old 02-27-2012, 08:16 AM   #1
jonnie325ix

Name: jonnie325ix
Title: United Newb
Status: Offline
Join Date: Jul 2011
Location: NW Hills CT
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2004 325 XI
Vibration ?????

I have a 04 325 XI automatic, with 140,000 miles, runs great, I was on a 600 mile trip this weekend when it started to vibrate when accelerating even a small ammount up hills, this was mostly highway driving 70 - 75 mph, it would really start to vibrate hard on the long climbs untill I would let off the gas, feathering the throttle would keep the vibration at bay, it is not engine RPM related but it is speed related, upon the return trip it would also do it on the down hill coasting, if I gave it some throttle the vibration goes away on the down hills, flat crusing at speed its ok, The next thing is now at a stop with the foot on the brake the car vibrates quite a bit now,

Guibo? Shaft support bearing? somthing else?
  Reply With Quote
Old 02-27-2012, 07:23 PM   #2
DEATH2000
 
DEATH2000's Avatar

Name: DEATH2000
Title: Moderator
Status: Offline
Join Date: May 2005
Location: Calgary, Alberta
Rate My Car: 111 / 340
Your Ride: 1998 E36 328i sedan
Welcome to United Bimmer. I think it may be something to do with your front end. If t only does it at speed in not sure if its your Guibo. I'm thinking you have play somewhere in your steering components. If you have the ailey to jack it up and grab the wheel at the 12 and 6 position and give it a shake. Their shouldn't be any play.
__________________


VIEW MY E36 BLOG HERE

New to United Bimmer? Check out our Introductions and Greetings Section and introduce yourself today!

E36 Bentley Manual PDF download avilable HERE
  Reply With Quote
Old 03-01-2012, 09:16 AM   #3
Manolito

Name: Manolito
Title: Member
Status: Offline
Join Date: May 2006
Location: Sacramento
Rate My Car: 338 / 340
Your Ride: (2) '97 328s; '04 330; '04 325iT
The symptoms take me in several different directions as I read your post. The last line in your post takes us into a completely different direction.

Shaking on uphill grades suggests a load-related problem, which suggests a weak coil.

But you said it happened downhill as well and it was speed related. That suggests drivetrain components or wheel bearings.

Then you said it is happening at stoplights, meaning that either you have two separate unrelated problems, or the car is simply possessed by demons. The only thing that is at work in all three of these conditions is the mass airflow sensor, but if it were bad enough to make the car shake, you would be setting codes.

I would tackle the stoplight problem first so that its symptoms don't confound the speed related diagnosis. That problem is most likely an air or vacuum leak. Dismantle your air intake system and examine it for cracks. On an '04, the rubber hood on the throttle body is probably cracked by now (I have replaced both mine). Clean your throttle body while the hood is off. CAREFUL not to force the throttle plate. If you want to open it to spray cleaner through, turn on the key and have someone press on the gas.

If that is not the problem, get some starting ether and look for vacuum leaks.

Once the idle problem is resolved, we can start on the speed-related problem.
  Reply With Quote
Old 03-01-2012, 09:27 AM   #4
jonnie325ix

Name: jonnie325ix
Title: United Newb
Status: Offline
Join Date: Jul 2011
Location: NW Hills CT
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2004 325 XI
All very good info, funny you bring up the air intake leak it seems to have a little growl to it as I had the hood up and running at home, it did sound different. I will def, look into that. It had all new brakes, control arms, bushings, 4 new Cont tires and links done @ 30k ago, just before I bought it, front end is tight, all work was done at the dealer by the last owner. I got the service report before I bought it. Its going on the lift Saturday at a friends repair shop, he works on BMW's so we will investigate and get what ever parts and perform the surgery. I will let you know what we find.
anything else you can think of to look at, please post.
Thanks
John
  Reply With Quote
Old 03-01-2012, 11:59 PM   #5
Manolito

Name: Manolito
Title: Member
Status: Offline
Join Date: May 2006
Location: Sacramento
Rate My Car: 338 / 340
Your Ride: (2) '97 328s; '04 330; '04 325iT
An unusual growl when the hood is up can also be a failed check valve on the exhaust manifold.

Be sure to check that before it destroys your secondary air fan. Just disconnect the hose between the check valve and the fan and see if exhaust leaks up the hose when the car is running.
  Reply With Quote
Old 03-02-2012, 06:56 AM   #6
jonnie325ix

Name: jonnie325ix
Title: United Newb
Status: Offline
Join Date: Jul 2011
Location: NW Hills CT
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2004 325 XI
Quote:
Originally Posted by Manolito View Post
An unusual growl when the hood is up can also be a failed check valve on the exhaust manifold.

Be sure to check that before it destroys your secondary air fan. Just disconnect the hose between the check valve and the fan and see if exhaust leaks up the hose when the car is running.
I will be sure to do that,

Thanks!
  Reply With Quote
Old 07-05-2012, 12:22 PM   #7
jonnie325ix

Name: jonnie325ix
Title: United Newb
Status: Offline
Join Date: Jul 2011
Location: NW Hills CT
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2004 325 XI
Update,
After changing the Guibo, Driveshaft support and bearing. front control arms and bushings, spark plugs, fuel filter, rebalancing and rotating the tires (twice) changed fluids in the transfer case, both differentials, fluid and filter in the transmission, front end alignment and still had the vibration on and off under acceleration,
Well the last thing I could think of was the front drive CV axels,
Got the axels and new seals replaced them last night, It’s like a brand new car an amazing difference, the outer CV joints were still pretty good but the inner ones were shot, which explains no noise coming from the outer but intermittent vibration coming from the inner.
Looking all the things I replaced, it was not money wasted as they were coming to the end of their useful life and I won’t have to do those things again.
The transmission fluid was black don’t believe the lifetime fluid crap, these are GM transmissions and the Castrol dexron VI Synthetic fluid is what I used after hours of research and talking to a transmission mechanic. shifts so much better.
If anyone is going to do any of these repairs please feel free to ask how, I did all the repairs myself in my garage at home except for the front end alignment.

Hope this helps someone else if you’re having similar problems.
John

Last edited by jonnie325ix; 07-05-2012 at 03:02 PM..
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front-end vibration slong8935 Tire, Wheels And Suspension Forum 0 11-19-2010 02:33 PM
Rear Vibration scarey E46 0 01-20-2009 12:26 PM
E39, 2001 build year with vibration problems havocmil E12, E28, E34, E39, E60 1 02-22-2008 03:27 PM
vibration on my car max79 E36 3 01-07-2008 06:12 PM
vibration when braking Davey D 67 E46 2 06-14-2007 09:15 AM


All times are GMT -5. The time now is 05:20 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com