Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series
FAQ Members List Calendar Advertise With Us Mark Forums Read

5-Series General discussion and technical help for 5-series BMWs.

Reply
 
Thread Tools
Old 02-11-2012, 02:32 PM   #1
Brokenbmw1

Name: Brokenbmw1
Title: United Newb
Status: Offline
Join Date: Feb 2012
Location: Kent
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 bmw e39
Loses power

Hi guys, my car is a 2.8i 5 series auto, from cold its fine but once engine warmed as soon as you switch car off the return and start again it plays up, when turning key it turns over 2-3 times before starting up, you know then its going to do the following, it wont pull, and even on a flat it has no power, if you put in park and rev it sounds like a misfire, popping sound maybe like its sucking air, wonder if this is when starting its sucking the air then thus causing it to run lacking power, you can put your foot down and it still dosent respond, any ideas would be most be most helpfull

Cheers kev
  Reply With Quote
Old 02-12-2012, 01:51 AM   #2
DEATH2000
 
DEATH2000's Avatar

Name: DEATH2000
Title: Moderator
Status: Offline
Join Date: May 2005
Location: Calgary, Alberta
Rate My Car: 111 / 340
Your Ride: 1998 E36 328i sedan
Have you taken it in to have the OBD system scanned for Codes? Sounds like its in Limp Mode possibly. Other then that maybe a Throttle Position Sensor (TPS)?
__________________


VIEW MY E36 BLOG HERE

New to United Bimmer? Check out our Introductions and Greetings Section and introduce yourself today!

E36 Bentley Manual PDF download avilable HERE
  Reply With Quote
Old 02-12-2012, 06:44 AM   #3
Brokenbmw1

Name: Brokenbmw1
Title: United Newb
Status: Offline
Join Date: Feb 2012
Location: Kent
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 bmw e39
Hi thanks for your reply, havent had codes read yet, was trying to eliminate anything simple first, also dont know if its connected but after i turn off ignition the oil can light stays on but its not red but outlined in yellow, it goes out only after switching ignition on then turning off again, any ideas cheers kev
  Reply With Quote
Old 02-12-2012, 06:45 AM   #4
Brokenbmw1

Name: Brokenbmw1
Title: United Newb
Status: Offline
Join Date: Feb 2012
Location: Kent
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 bmw e39
Update forgot to mention, dont know if connected to original problem but after switching ignition off the oil light can stays on but isnt red but outlined in yellow any ideas cheers kev
  Reply With Quote
Old 02-12-2012, 08:29 AM   #5
DEATH2000
 
DEATH2000's Avatar

Name: DEATH2000
Title: Moderator
Status: Offline
Join Date: May 2005
Location: Calgary, Alberta
Rate My Car: 111 / 340
Your Ride: 1998 E36 328i sedan
Getting it scanned is usually free at most auto parts stores. I like to recommend that because it can give you a good base of where to start. In the E34/39/60 section I have posted the link to a copy of the Bentley Service manual which has an excellent troubleshooting and diagnostic guide. They are very handy.

As for the issue with the oil light i have to say I have never herd of that happening and I'm not sure why it's doing it.
__________________


VIEW MY E36 BLOG HERE

New to United Bimmer? Check out our Introductions and Greetings Section and introduce yourself today!

E36 Bentley Manual PDF download avilable HERE
  Reply With Quote
Old 02-16-2012, 10:25 AM   #6
Brokenbmw1

Name: Brokenbmw1
Title: United Newb
Status: Offline
Join Date: Feb 2012
Location: Kent
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 bmw e39
Hi again, i remember actually sometime ago it was scanned and nothing came up, any ideas why or what this may point to cheers kev
  Reply With Quote
Old 02-16-2012, 11:07 AM   #7
DEATH2000
 
DEATH2000's Avatar

Name: DEATH2000
Title: Moderator
Status: Offline
Join Date: May 2005
Location: Calgary, Alberta
Rate My Car: 111 / 340
Your Ride: 1998 E36 328i sedan
Well their are four essential components to make a combustion engine run. They are:
1. Fuel
2. Air
3. Spark
4. Compression

If anyone of these is missing the car won't run. How was the car running before this? Did this problem occur suddenly?

If you have never changed your fuel filter, spark plugs or cleaned your Idle Control Valve (ICV) now would be a good time. The fuel filter can get clogged up and effect the mount of fuel going to the engine.

Now, one thing to also look t that is really important: how are all your vacuum lines? Check all your hoses and connections for either a lose hose or a crack or tear in the hose. A vacuum leak has been known to make cara run poorly. Vacuum lines are cheap too if it is damaged. But go get a good light and inspect them all. A crack may be very hard to see so look carefully and feel them too. If you need assistance the Bentley Service Manual has some excellent pictures and instructions to help you.
__________________


VIEW MY E36 BLOG HERE

New to United Bimmer? Check out our Introductions and Greetings Section and introduce yourself today!

E36 Bentley Manual PDF download avilable HERE
  Reply With Quote
Old 02-16-2012, 03:55 PM   #8
Brokenbmw1

Name: Brokenbmw1
Title: United Newb
Status: Offline
Join Date: Feb 2012
Location: Kent
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 bmw e39
Thanks for your help, i will try all these tomorrow cheers kev
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW announces new Power Kits for 135i and 335i scooter BMW News And RSS Feeds 0 09-19-2011 09:00 PM
BMW releases free M Power app for the iPhone scooter BMW News And RSS Feeds 0 01-04-2010 09:30 PM
Upgrade To Power Folding Mirrors Complete E46 Pictorial Guide (Part 1) delmarco BMW OEM Parts Department DIY's & FAQ's 1 12-08-2008 07:24 PM
weird CEL... ivopivo E36 46 03-22-2006 01:22 PM
Microsoft Power Supply komodo Comedy Collection
1 07-13-2005 06:30 PM


All times are GMT -5. The time now is 09:36 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com