Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 09-17-2011, 06:28 AM   #1
Aussie528

Name: Aussie528
Title: United Newb
Status: Offline
Join Date: Sep 2011
Location: Perth, Western Australia
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2000 528I
Angry Front Doors and Sunroof not unlocking/opening

Hello All, I have a problem, intermitent failure of the front doors and sun roof only to unlock, usually fixed by geting into the car from the back, starting and then pressing the central locking button between the two seats, always intermitent and always both front doors and sunroof. Have replaced the GM module with latest unit (car is 2000 model)this seemed to fix it and even the steering wheel adjusted itself perfectly every time which was another intermitent but livable with problem, however two days later, same problem. Ideas anyone Cheers
  Reply With Quote
Old 09-22-2011, 10:07 AM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Something in the CAN bus shorting out perhaps...... I also had issues with mine, I had an aftermarket alarm system take down and eventually fry my body control module (one of multiple reasons I HATE aftermarket systems). Don't know if you have one, but if so that might be a good place to start
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 10-03-2011, 07:46 AM   #3
Aussie528

Name: Aussie528
Title: United Newb
Status: Offline
Join Date: Sep 2011
Location: Perth, Western Australia
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2000 528I
Thanks for the heads up, have not looked at that, do not have any aftermarket alarms etc. Have read that a 3 series owner hadsame problem and was issues with pins on a connector in the door itself, either corrision or wires breaking with age. Have been swapping components out with another car the same but no luck to date. Other ideas have been bad ground connection or intermitent power failure, relay? Will keep trying, has happened 3 times over 400k of driving at seeming completely random times.
  Reply With Quote
Old 10-06-2011, 02:47 PM   #4
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Bad grounds or relays are very possible too. Cleaning all the ground points often solves many problems at once, and it's good maintenance. If you have known good parts to swap in and test, that may work out for you as well.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:11 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com