Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > BMW General Discussion
FAQ Members List Calendar Advertise With Us Mark Forums Read

BMW General Discussion Sponsored by: AutohausAZ.com
Talk about BMWs in general. Post official news, Bangle flames, or anything else related to BMW.

Reply
 
Thread Tools
Old 09-02-2011, 07:49 AM   #1
Wusiboy

Name: Wusiboy
Title: United Newb
Status: Offline
Join Date: Sep 2011
Location: Grays
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 BMW 520i
Shaky start in the cold

I have just bought BMW 520i 2002 and on start up in the morning, the car shook vigorously that I had to switch it off. When I restarted the car, l left it for about 10 mins and then switched it off again. On the 3rd time restart, the car ran smoothly without any shaking. The mechanic suggested it could be coil or the spark plugs but this sounded like a guess work. Can anybody please advise even though l read on a thread that the problem could be the PCV
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle During Cold Start emartin12 E46 5 04-28-2011 01:04 PM
Cold start only idle fine after getting it started bigxcam E36 6 07-31-2009 08:16 AM
Need diagnosing help on 99 M3 E36, Rough Idle, Cold Start Issues kazamali E36 7 04-23-2009 09:29 AM
Cold Start Question cacioa E36 3 11-21-2006 10:10 AM
Cold start bug Rooz E46 20 09-12-2006 11:40 AM


All times are GMT -5. The time now is 07:13 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com