Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series
FAQ Members List Calendar Advertise With Us Mark Forums Read

5-Series General discussion and technical help for 5-series BMWs.

Reply
 
Thread Tools
Old 02-18-2008, 11:25 AM   #1
dnbjason

Name: dnbjason
Title: United Newb
Status: Offline
Join Date: Feb 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: BMW 525i
525i Low Gas Issue

I feel a bit awkward posting here as I've made no contributions to this community so far (just registered) and I'm not really a car guy. But here it goes anyway.

I've a 1995 525i and overall the car runs great. It has fairly new spark plugs (did them in...oh, I think May) and I keep up on the oil, etc. The only issue seems to be that when the fuel gauge tells me the car is about 3/4 of a tank low on gas (one notch before the R) the car will predictably hesitate when accelerating over 40mph and, if pushed past that speed, shut off. To fix this I typically just turn the car right back on after coasting to the berm. Once restarted the engine light will turn on and everything will work fine. Obviously this freaks me out a bit and I've always just gone immediately to the gas station after such an incident but never did I feel that I was actually out of gas or anything like that. If the car isn't pushed over 40mph then I can typically sneak by with just receiving the engine light at the 3/4 mark, and again, I've always just gone to the gas station at that point.

Like I said before, I'm no car guy, so I really have no clue what this could be. As far as I know the car has been doing this since I bought it in April of last year. I suppose it isn't a huge issue but it is annoying and is probably a sign of something more serious. I'm not sure. Any guesses would be warmly welcomed.
  Reply With Quote
Old 02-18-2008, 04:33 PM   #2
nick_318is
 
nick_318is's Avatar

Name: nick_318is
Title: Suspended License
Status: Offline
Join Date: Jul 2005
Location: Detroit, MI, I Heart E30s
Rate My Car: 10 / 340
Your Ride: 1991 318is (e30 m42), 2007 Mazdaspeed 3
Your gas tank sender might be bad causing a reading that is not correct so instead of being on empty its on still about 1/4 tank. The acceleration would suggest that as you speed up the gas is transferring away from the inlet for the engine causing fuel starvation problems. Keep the car gassed up or look into checking the stuff that reads the tank level and sends it to your dash, if that doesn't do it then there is something else going wrong between the tank and the engine.
  Reply With Quote
Old 02-18-2008, 11:58 PM   #3
macky55e34lover
 
macky55e34lover's Avatar

Name: macky55e34lover
Title: Member
Status: Offline
Join Date: Dec 2007
Location: Philippines
User not setup in Rate My Car.
Click here to set it up.
Your Ride: BMW '94 E-34 525i
i agree with nick, it would be best also if you have the fuel lines, pump and tank checked, that happenned with my 520, i had to replace the fuel pump, filter and they had to pull down the tank and clean it because it was full with rust
  Reply With Quote
Old 02-19-2008, 02:21 PM   #4
dnbjason

Name: dnbjason
Title: United Newb
Status: Offline
Join Date: Feb 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: BMW 525i
Excellent, thanks guys.
  Reply With Quote
Old 07-28-2011, 06:33 AM   #5
damascusdave

Name: damascusdave
Title: United Newb
Status: Offline
Join Date: Jul 2011
Location: Mirror, Alberta
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1989 525i
Quote:
Originally Posted by dnbjason View Post
I feel a bit awkward posting here as I've made no contributions to this community so far (just registered) and I'm not really a car guy. But here it goes anyway.

I've a 1995 525i and overall the car runs great. It has fairly new spark plugs (did them in...oh, I think May) and I keep up on the oil, etc. The only issue seems to be that when the fuel gauge tells me the car is about 3/4 of a tank low on gas (one notch before the R) the car will predictably hesitate when accelerating over 40mph and, if pushed past that speed, shut off. To fix this I typically just turn the car right back on after coasting to the berm. Once restarted the engine light will turn on and everything will work fine. Obviously this freaks me out a bit and I've always just gone immediately to the gas station after such an incident but never did I feel that I was actually out of gas or anything like that. If the car isn't pushed over 40mph then I can typically sneak by with just receiving the engine light at the 3/4 mark, and again, I've always just gone to the gas station at that point.

Like I said before, I'm no car guy, so I really have no clue what this could be. As far as I know the car has been doing this since I bought it in April of last year. I suppose it isn't a huge issue but it is annoying and is probably a sign of something more serious. I'm not sure. Any guesses would be warmly welcomed.
You picked BMW for a reason and you signed on here for an even better reason. The electronics in your car will tell a diagnostician with the right equipment what is causing that issue in minutes. There is no real need to guess.

Find a local technician with the right equipment (I live in rural Canada and there is a good one within 45 minutes) and spend a few dollars to save a lot of headaches.

My 89 525i had a heater blower that would not work when I bought it and the tech was able to tell me that all that was needed was a 30 amp fuse, that the motor draws 22 amps and that until there is another problem no further action is needed. So far it is working fine. I was having some other work done and he charged me nothing extra for that fix and that information.

The previous owner had taken it to a dealership and they told him it would need an expensive resistor replacement (which it may one day, just not right yet).

Just a tip for choosing someone to work on your car. Look them square in the eye and ask them "are you a diagnostician or a parts changer". If they look away, even for a second, move on to the next choice.

DDave












DDave
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low gas mileage on '99 328i? xTheJokerx E46 8 03-04-2007 06:24 PM
Gas Tax Rally Rooz Southeast Region 1 03-31-2006 10:43 PM
Gas Prices....Act now EnvyM3 United Off Topic  **FOR MEMBERS ONLY** 41 09-01-2005 08:12 PM
need a gas tank e34 525i beem Bmw Cars For Sale/Wanted 0 06-26-2005 09:09 PM


All times are GMT -5. The time now is 11:13 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com