Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 05-03-2011, 07:24 PM   #1
Robinson67
 
Robinson67's Avatar

Name: Robinson67
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Okotoks, Alberta, Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 325i E36 M50
1991 E36 325i

Hi everyone,

I have been having a problem with my car and am wondering if anyone has encountered the same problem.
I took a video (http://www.youtube.com/watch?v=9mHOvdk8f9A)
of what i was doing when it idles because I dont know how to explain what it does in words please watch it and let me know what you think.

Thank You
__________________
[SIGPIC][/SIGPIC]
  Reply With Quote
Old 05-04-2011, 07:53 AM   #2
3050rpm
 
3050rpm's Avatar

Name: 3050rpm
Title: Senior Member
Status: Offline
Join Date: Jul 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 325i
Just a very quick, uneducated guess, but have you checked for vacuum leaks, anywhere and everywhere along the line? There are some hard to reach hoses that in a 20-year old car could well be in need of replacement. I gather that the tach fluctuates a lot at idle?
  Reply With Quote
Old 05-04-2011, 10:16 AM   #3
Robinson67
 
Robinson67's Avatar

Name: Robinson67
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Okotoks, Alberta, Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 325i E36 M50
Hi 3050rpm
All the vacuum lines are new and so are all the fuel lines, I had to replace them a year ago because it was causing problems. The rpm gauge stays in one spot while it is chugging like that. I have had it in to Raybern motors here in Calgary 2 times now and he cannot figure it out. When I hook up my code reader from Bavarian motor sports it gives me no codes. It has new mass airflow sensor, spark plugs, fresh engine and tranny fluid.
???
__________________
[SIGPIC][/SIGPIC]
  Reply With Quote
Old 05-04-2011, 11:43 AM   #4
3050rpm
 
3050rpm's Avatar

Name: 3050rpm
Title: Senior Member
Status: Offline
Join Date: Jul 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 325i
Well that's one helluva situation... Air supply seems okay, fuel supply seems okay, I'm assuming electrical system is okay as codes would most likely pop up, so I wonder a couple of other things, one being water in the gas tank, in which case a bottle of dry gas may do the trick, or I'm wondering if your catalytic converter may be at fault. If the latter, it seems as if codes should have popped up for that, but maybe not.

A further thought, have you checked your spark plugs, and indeed if the spark plug wells are relatively free of oil, they are known to fill up with the stuff through the valve cover gasket, and while generally innocuous, that could pose a problem.
  Reply With Quote
Old 05-05-2011, 07:00 AM   #5
bmxspert

Name: bmxspert
Title: United Newb
Status: Offline
Join Date: May 2011
Location: england
Rate My Car: 296 / 340
Your Ride: 1995 328i coupe
hi buddy,im thinking even though you have replaced the vacuim pipes it does sound exactly how they sound when leaking,before you go spending loads of money try removing the manifold check all pipes and conections it could be the icv or just simply manifold rings you can also get this if the manifold is unevenly torqued also check for splits in the underside of the elbow going into the throttle body,also check the injectors,
i hope this helps
  Reply With Quote
Old 05-05-2011, 07:15 AM   #6
bmxspert

Name: bmxspert
Title: United Newb
Status: Offline
Join Date: May 2011
Location: england
Rate My Car: 296 / 340
Your Ride: 1995 328i coupe
just watched your video back and when you filmed close to the front of the manifold the leaking sound seemed to get quite loud ,im thinking maybe that pipe that comes off the idle control valve to the manifold where it plugs into the manifold it has an o ring and if it was leaking from there it would sound that way,i had a dirty idle control valve and mine was hunting reving up and down
  Reply With Quote
Old 05-06-2011, 09:35 PM   #7
Robinson67
 
Robinson67's Avatar

Name: Robinson67
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Okotoks, Alberta, Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 325i E36 M50
thanks for the help guys. i will have to check the leaks you have mentioned. this wouldnt happen to be caused by any thing like the camshaft or crankshaft sensor?
with rechecking new lines are there any tricks to detecting leaks that may not be obvious when the car is not running?
__________________
[SIGPIC][/SIGPIC]
  Reply With Quote
Old 05-23-2011, 04:51 PM   #8
Robinson67
 
Robinson67's Avatar

Name: Robinson67
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Okotoks, Alberta, Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 325i E36 M50
http://www.youtube.com/watch?v=-_1Eks6A-pw

i took another video of my car and what it has began to do after new spark plugs, fuel pressure test, diagnostic check, tranny fluid change, tested new mass air sensor, tested new camshaft sensor, and i have run a full bottle of injector cleaner through it.
i am out of ideas if anyone has any further advice on things to check please help me.
Thanks for the past help and for any help to come.
__________________
[SIGPIC][/SIGPIC]
  Reply With Quote
Old 05-24-2011, 04:56 AM   #9
jungleman
 
jungleman's Avatar

Name: jungleman
Title: United Newb
Status: Offline
Join Date: May 2010
Location: western australia
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1998 e36 2.3l
just a stab in the dark, my 323i was doing silly things like that turned out to be the vanos, also have you checked the pcv valve?
  Reply With Quote
Old 06-19-2011, 03:12 PM   #10
Sandlot

Name: Sandlot
Title: United Newb
Status: Offline
Join Date: Mar 2009
Location: TN
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1992 325i, 1994 318i, 1996 328i
I'd say dirty IACV. Its under the intake manifold. Take it out (it's held on with two rubber snaps and two very large vacuum lines, you can pull up on it after taking the vacuum lines off and it will come free) and clean it out with carb cleaner.
  Reply With Quote
Old 07-04-2011, 01:43 PM   #11
Robinson67
 
Robinson67's Avatar

Name: Robinson67
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Okotoks, Alberta, Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 325i E36 M50
it turned out being a leak on the bottom icv valve hose, cylider 1 coil was shot, and the o2 sensor was gone. yet i was never able to pull any codes from my reader. my mechanic thinks the japanese computer in it is possibly causeing the problem?
any reasoning that any one might have would be much appreciated.
thanks
__________________
[SIGPIC][/SIGPIC]
  Reply With Quote
Old 07-04-2011, 05:37 PM   #12
3050rpm
 
3050rpm's Avatar

Name: 3050rpm
Title: Senior Member
Status: Offline
Join Date: Jul 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 325i
Japanese computer...? That one I can't figure out. Nor can I figure out why that particularly significant failure, the coil, didn't trigger a fault code. Not all functions are coded, e.g., failed backup light switch, but those are minor things. I'm wondering if something else may be at play with your car resulting in erasure of all codes, or the ability to transmit them. At least you've solved the driveability problem.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
e36 325i hood johns 1750 E36 0 03-30-2011 02:55 PM
bmw e36 325i 1991 instrument cluster dials wont work BigSlickM E36 2 10-16-2010 02:18 PM
Problems with radio antena of an e36 325i 325i_GT Car Audio and Electronics 12 10-25-2009 03:38 PM
1991 325i Vert...Tastefully Modified and in great condition! 325i Vert Bmw Cars For Sale/Wanted 3 09-17-2005 09:28 AM


All times are GMT -5. The time now is 07:43 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com