Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 07-26-2011, 08:08 AM   #1
jameseck

Name: jameseck
Title: United Newb
Status: Offline
Join Date: Nov 2009
Location: UK
User not setup in Rate My Car.
Click here to set it up.
Your Ride: BMW E39 535i
97 E39 535i rough running/loss of power

Hello,

I have a 97 E39 535i M62 which is exhibiting some problems.

Basically, the car is down on power above 4000rpm.
If I take it for a drive and leave my foot buried through the gears, the car then runs really rough, it judders on idle and is very very low on power throughout the rev range. If I stop and restart the engine, it loses the roughness, but it's still down on power over 4000rpm.

I read the codes using INPA and the following were present:

112 Phase sensor
75 Misfire recognition KAT - damaged sum defect
62 Misfire recognition KAT - damaged sum defect
70 Misfire recognition KAT - damaged Cylinder 8
57 Misfire recognition Cylinder 8
68 Misfire recognition KAT - damaged Cylinder 6
55 Misfire recognition Cylinder 6
27 Lambda regulator-Adaption QL additiv
214 plausible check CAN-version DME-right / DME-left


I have just replaced the camshaft sensor and that doesn't seem to have cured the problem, although the code 112 is no longer being reported.
I've reset the codes and adaption values and taken it for test drive and there are no codes being reported if I keep the RPM below 4kish.

Once I floor it for any length of time over 4k rpm, the following codes are reported:

75 Misfire recognition KAT - damaged sum defect
70 Misfire recognition KAT - damaged Cylinder 8
62 Misfire recognition KAT - damaged sum defect
57 Misfire recognition Cylinder 8

I also noticed that the lamba-sensor voltage 2 bar in INPA was showing !0.00 and the smoothness page was showing cylinder 8 at greater than 4000. These values are only after flooring it and having it run rough. The values look normal (to me) at all other times.

Out of curiosity, I did a compression test on it last week and all cylinders were reading between 216psi and 222psi.

Any help anyone can give will be greatly appreciated.


Thanks

James
  Reply With Quote
Old 08-03-2011, 01:39 AM   #2
jameseck

Name: jameseck
Title: United Newb
Status: Offline
Join Date: Nov 2009
Location: UK
User not setup in Rate My Car.
Click here to set it up.
Your Ride: BMW E39 535i
shameless bump
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP, 94 530, once warm no power, low rough idle, sounds wierd under acceleration Darknezz E12, E28, E34, E39, E60 2 09-16-2010 09:38 AM
Bmw e39 535i v8 CHRIS148 E12, E28, E34, E39, E60 1 10-22-2009 02:32 PM
Upgrade To Power Folding Mirrors Complete E46 Pictorial Guide (Part 1) delmarco BMW OEM Parts Department DIY's & FAQ's 1 12-08-2008 08:24 PM
from wheel toe in spec for e39 (535i v8) 535ie39 Tire, Wheels And Suspension Forum 1 11-02-2008 12:42 PM


All times are GMT -5. The time now is 03:44 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com