Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Site Topics > Site Feedback
FAQ Members List Calendar Advertise With Us Mark Forums Read

Site Feedback Post your questions, comments, or suggestions here.

Reply
 
Thread Tools
Old 04-18-2005, 10:30 PM   #1
Addicted?

Name: Addicted?
Title: 350z
Status: Offline
Join Date: Apr 2005
Location: Bellingham, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2003 350z Track Edition
**site Down Time**

Sorry for the Inconvience, but we are back and rebuilding.**

David
  Reply With Quote
Old 04-18-2005, 10:31 PM   #2
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
i was going to make a post asking what happend...no need to now! lol
  Reply With Quote
Old 04-18-2005, 10:42 PM   #3
Addicted?

Name: Addicted?
Title: 350z
Status: Offline
Join Date: Apr 2005
Location: Bellingham, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2003 350z Track Edition
yeah we are in the process of getting everything back to how it used to be! bare with us! posting is still functional! So feel free to continue as usual, the skin and all that should be up soon

David
  Reply With Quote
Old 04-18-2005, 10:48 PM   #4
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
So happy to see it back Bad line 805! Just kidding!
  Reply With Quote
Old 04-18-2005, 10:51 PM   #5
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Haha witeshark.

Sorry everyone! <_< I upgraded php to patch a security vulnerability and ZendOptimizer, the engine behind vBulletin started spazzing cause it didn't work with the new version, so I had to update it too... and stuff broke. lol

A few small tweaks and we'll be running at 100% again.

One more time, sorry everyone. hehe
__________________

  Reply With Quote
Old 04-18-2005, 10:52 PM   #6
Addicted?

Name: Addicted?
Title: 350z
Status: Offline
Join Date: Apr 2005
Location: Bellingham, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2003 350z Track Edition
Quote:
Originally Posted by witeshark
So happy to see it back Bad line 805! Just kidding!
We all owe Komodo a Good job e-five. Hes been working non stop getting this place back up! good job dude

David
  Reply With Quote
Old 04-18-2005, 10:55 PM   #7
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
yep..great job...
  Reply With Quote
Old 04-18-2005, 10:56 PM   #8
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
Absolutely!
  Reply With Quote
Old 04-18-2005, 10:58 PM   #9
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
All right, we're running at 98%.

Everything's up and running like normal except one thing... and that I can't fix until tomorrow around 10am (it's on the school network).

Can you guys guess the only thing not working? lol

It's obvious.
__________________

  Reply With Quote
Old 04-18-2005, 11:04 PM   #10
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
its abvious?...hmm...i guess i dont see it. lol
  Reply With Quote
Old 04-18-2005, 11:13 PM   #11
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
The smileys. I setup the extra smileys from the school network, which I can't access from here. I'll fix those tomorrow morning and we'll be at 100% again. haha

Edit: Whoo! Fixed most of them!
__________________

  Reply With Quote
Old 04-18-2005, 11:30 PM   #12
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
Nice! I got all them back except the video games one, because I forget where I got that one from. lol. I'll fix that one tomorrow, until then enjoy. 99.8% up. haha
__________________

  Reply With Quote
Old 04-18-2005, 11:38 PM   #13
Addicted?

Name: Addicted?
Title: 350z
Status: Offline
Join Date: Apr 2005
Location: Bellingham, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2003 350z Track Edition
that is the best one!

David
  Reply With Quote
Old 04-19-2005, 09:00 AM   #14
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
All right... all smilies are up and everything's working great.
__________________

  Reply With Quote
Old 04-19-2005, 05:22 PM   #15
cruzin 323is

Name: cruzin 323is
Title: Member
Status: Offline
Join Date: Apr 2005
Location: NY
User not setup in Rate My Car.
Click here to set it up.
ya man.. what was up with that.. i was about to post somthing.. and i got that error!
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:03 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com