Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 11-27-2009, 07:12 PM   #1
hubidaddy

Name: hubidaddy
Title: United Newb
Status: Offline
Join Date: Nov 2009
Location: PA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1989 525i
Help! 89 525I radio/amp problem.

I bought the car with one speaker working. I discovered that there was no amplifier, so I tested each speaker and both channels out of the stereo from the trunk, and all work fine. I got an amp off ebay and it works fine.I have tested it in my buddies 735, so I know it is good. The amp has constant power on the black connector, it just seems like it is not getting the turn on command from the radio. I have found so far on the net that the white wire at the amp should be the turn on signal from the radio, but I have tried injecting a signal with no luck. I am getting ready to buy an aftermarket amp and chuck the stock equipment. The white wire is on the white connector 3rd on the bottom row from the fuse side of the map. I have checked for ground and voltage with the radio on and get neither. Any help? The amp is a blaupunkt 7 607 254 551 040. I have good power, audio in, good speaker outs, a good amp, what am I missing? I do know the stock cell phone is disconnected, I found it under the rear seat. Could that be playing a role in this?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Old 525I wagon refuses to start when temp below 60! alex250877 5-Series 1 11-07-2009 03:14 PM
89 325i interior lights problem railhead Lighting 0 04-17-2009 03:43 PM
325 brake light problem fgmx Lighting 2 02-01-2008 02:52 PM
e36 convert problem Butcher E36 3 09-07-2007 06:24 PM
Might have a problem with my dealer nick_318is E21, E30 6 04-05-2006 03:30 PM


All times are GMT -5. The time now is 01:28 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com