Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series
FAQ Members List Calendar Advertise With Us Mark Forums Read

5-Series General discussion and technical help for 5-series BMWs.

Reply
 
Thread Tools
Old 10-31-2009, 01:31 PM   #1
alex250877

Name: alex250877
Title: United Newb
Status: Offline
Join Date: Oct 2009
Location: Miami
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 bmw 525I
Old 525I wagon refuses to start when temp below 60!

Hi all, hope all is good with you and your machines!~ I have a question that I really been trying to solve for a while. I own a BMW 525I wagon from 1995, she runs great all year but when the winter comes here, she will not start in the morning. I am talking about when the temperature drops to like 60F at night! You wouldn't say that is too cold right... It does crank, just no start. When it heats up in early afternoon to let say 70 it runs perfect. Had this problem last winter, could not fix it, and then the car ran great all year and now last week first cold night and the problem was back. I am clueless and would really appriciate all your advise! thanks, Alex
  Reply With Quote
Old 11-07-2009, 02:14 PM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Mine does EXACTLY the same thing. When it does it I notice the check engine light stays lit while cranking indicating the absence of a crank signal. I now park in a heated garage eliminating the issue, but I will be getting my butt under the car soon to replace and reset the airgap on it (my suspicion is when the temp drops enough, the gap opens to big. Gets warmer, gap closes, signal returns)
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 525i will not start faloon52 E12, E28, E34, E39, E60 9 04-18-2010 01:47 AM
1994 525i will not start faloon52 5-Series 0 10-05-2009 06:02 PM
525i touring wagon Jay1981 E12, E28, E34, E39, E60 11 07-02-2007 05:13 PM


All times are GMT -5. The time now is 08:38 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com