Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 10-20-2009, 10:12 PM   #1
gemnilvr
 
gemnilvr's Avatar

Name: gemnilvr
Title: United Newb
Status: Offline
Join Date: Oct 2009
Location: illinois
Rate My Car: 274 / 340
Your Ride: 2002 530i
Question random battery drain/ wont start

hello, i have been having probs with my battery randomly being drained and not turning over, eventually leading to not even making a clicking noise, just completely dead. i can drive the car all day while running errands and then all of a sudden it will be dead. it will always start with a jump and then be fine for a week or so and then happen again, sometimes a month could go by before it happens again! twice now after its been jumped and started, the outside temp reads at -40 or -30 then as i drive the temp slowly reaches the correct outside temp! i have done many diy projects to rectify the prob but it always seems to come back! my service engine soon light is now on and the codes are reading misfire and a few others so idk! i have replaced the blower motor unit and rewired the wiring harness in the trunk but noticed they are getting caught in the trunk again when it closes so it may be shorting out the battery! does anyone know if the faulty wiring can cause the battery to suddenly be dead on a random. or if something else could be causing this! any input would be helpful , it is going to the shop on monday for an oil change and tune up so maybe i will find out then! i will keep my findings posted asap! thanks!
  Reply With Quote
Old 10-22-2009, 04:03 PM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
You have an intermittent parasitic draw....lucky you. Unfortunately that can be one of the biggest pains in the asses to find because its intermittent, and because you have to wait an hour for all the modules to go to sleep in many cases. Usually that kind of issue requires a specific test with some BMW factory tools (GT1 or DIS). I'd suspect the wiring in the trunk, and did you bypass the neg battery terminal on any of your rewiring? The terminal should contain the IBS monitor and bypassing it can cause all kinds of annoying stuff.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 10-22-2009, 04:40 PM   #3
gemnilvr
 
gemnilvr's Avatar

Name: gemnilvr
Title: United Newb
Status: Offline
Join Date: Oct 2009
Location: illinois
Rate My Car: 274 / 340
Your Ride: 2002 530i
well, im not sure about that, it was rewired at the dealership about two years ago and they just spliced wires together where they were damaged and didnt replace the whole harness so i just tried to twist the wires back together and retaped them with elec tape. so i havent looked yet but maybe they came loose again idk! the trunk is still working but the other wires may be causing probs! so u think they could be causing the battery to short out and drain? if so how does this happen, sometimes its completly dead after a couple tries and then sometimes it just clicks and nothing, i did notice tho when it is flat dead and then jump started( which it always jump starts) the temp display reads like -40 and then as i drive it slowly climbs back to the correct temp, very strange to me! the battery is only 2 years old. i also cant use the alarm because it goes off so frequently that it too drains my battery! so i cant even lock my car up! thanks for responding!
  Reply With Quote
Old 10-22-2009, 04:56 PM   #4
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Hence the horrendous pain in the rear gears.

It's an intermittent kind of thing, which means the test has to be running on one of those rare occasions when its happening or the problem may never be found.

Could be a signal wire from the trunk switch grounding out and triggering the trunk light and waking up all the modules. Could be the stupid neighbor kid with 3 million watt hearing loss machine setting off the vibration detector and waking up modules. Could just be when the wind blows right the the cars sways ever so slightly and a connection gets made inside the harness.

It'll most likely not be cheap, but I'd go back to the dealer and see if they can work something out for you since they did the repair that now seems to be coming undone.

BTW the thread starter is in the blue header at the top of the list
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)

Last edited by Big Evil; 10-22-2009 at 04:57 PM..
  Reply With Quote
Old 10-22-2009, 05:14 PM   #5
gemnilvr
 
gemnilvr's Avatar

Name: gemnilvr
Title: United Newb
Status: Offline
Join Date: Oct 2009
Location: illinois
Rate My Car: 274 / 340
Your Ride: 2002 530i
lol, thanks, i found the thread starter! i did go to the dealer and they said it would be $500 to replace with a new wiring harness but then im afraid the same thing will happen since its just replacing with a new one! im not sure about the other possibilities u refer to but it could be that something is coming on in the night but i never notice that and that wouldnt explain why it sometimes just happens when i get into my car from the store and it could be dead, then i jumpstart it and it could be fine for a week or two and not happen the whole time! i guess is what im wondering is if something can cause it to just suddenly be dead and not start then be fine after it is jumped! i dont recall but my mom said she seems to think that it happens after i have washed my car or had the doors opened for too long, i think it may be when i open and shut the trunk so im trying to not mess with the trunk and see what happens!! it is going to the shop on monday for an oil change and tune up so maybe he can figure something out! i will post to let everyone know so it may help someone else! thanks!
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1980 732i E23 Battery Drain Problem HJMAX732i 7 Series (E23, E32, E38, E65, E66) 0 06-19-2009 10:57 PM
PROBLEM: Car won't start. Help. BombSquad91 E36 7 04-11-2009 09:33 AM
New to me, '87 325. Yep, No start mooware E21, E30 4 11-23-2008 03:16 PM
93 no start after battery replacement Not4Hire E36 5 01-15-2008 12:29 PM
15 Things to do in Wal-Mart komodo Comedy Collection
4 10-05-2005 11:37 AM


All times are GMT -5. The time now is 12:33 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com