Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 7 Series (E23, E32, E38, E65, E66)
FAQ Members List Calendar Advertise With Us Mark Forums Read

7 Series (E23, E32, E38, E65, E66) General discussion and technical help for all year 7 series cars.

Reply
 
Thread Tools
Old 07-28-2009, 12:35 PM   #1
armen34

Name: armen34
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: CA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 BMW 745i
E65 Control Display Monitor 8 Orientation Menus--not working

My friends 2002 745i, with approximately 84k miles on it, radio stopped working right after he turned it off using the radio button. Upon turning the radio back on the next time he used the car, not only the radio didn't work anymore but also the nav and all the control display settings (like, the settings, car data, communication...). after it is turned off and back on the same thing occurs ie: not working. He checked all the fuses everything is ok. Unplugged battery and replugged same prob nothing changed. He did the MOST [ASK] bus reset with key in and saw the red light blinking in the fiber optic cable [located in glovebox]... after unplugging the fiber optic cables there was some kind of electronic noise coming from inside the dash/glove box/6cd changer... almost sounded like there was a cd being picked up by the 6cd changer in and out....in and out.... but it wasn't really doing that, doing my best to explain the noise it was making. After 30 secs or so he plugged the fiber optic cables back in. He turned off the car and turned it back on, and then saw a change on the monitor, sort of looked like it was reset wasn't working still. He also noticed a hazard sign where time and temp display is in between the rpm and speedometer, and noticed that it said recharge battery. As another diagnostic step both battery cables were disconnected from the battery for about ten minutes, touched together, waited ten more minutes and reconnected to the battery. There was no change in the display or other issues. It has only been a few days since this problem began for him and I mentioned that I would post it to this forum. He doesn't have warranty anymore so any help to solve it would be greatly appreciated. Thank you.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Climate control / air blower not working right !!!!!!!!!!! sams E36 11 02-21-2011 04:31 PM
Cruise Control stopped working denyo77 E21, E30 2 07-01-2007 06:42 AM
Pioneer DEH-7800mp display not working billycuth Car Audio and Electronics 13 11-30-2006 11:49 AM


All times are GMT -5. The time now is 04:17 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com