Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 07-28-2009, 05:11 AM   #1
chuckp

Name: chuckp
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Brockton
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1992 318is
Exclamation Crank No Start!!! i Need help!!! 1992 318is 161k

**PLEASE READ** Was good? So here's my story i bought this car back in april 09(for 1000 Bucks!!!) and it was running fine besides an idling issue. It would idle irratically jumping from 1100 to 500 rpm to the point where it wanted to stall out which eventually it did. I replace the breather hose from the crank case and it started to idle i a little better it would stablize at like 800 or 900 rpm it seemed the more i drove and as time went by it idled a little better. (someone told me to clean the idle air control valve I never got a chance 2 clean it) But overall it still stalled, its been ddriving beautifully untill one day in june I was rushing to work and I was in 4th gear then comming to a stop i forgot to depress the clutch and of course it stalled...(I know stupid move) but i was rushing plus this is my first car and its stick im still a rookie with the 5speed but im not horrible lol..I didnt think nuthing of it because it would always stall. So I went to work like an hour later i came back to it to check my spark plugs becuz I needed to do a tune up after i pulled the first two out they had oil on the electrodes. But i never felt any misfires keep in mind when it was running it ran fine. I put them in and plugged the wires back and tried to start the car. CRANK NO START!!! my car wouldnt start it would just crank and almost try to start so i replaced the spark plugs and same thing i took it to a guy who does bmws and he looked at it and suggested replace the water pump because i did have a coolant leak he said the coolant may have blown the crankshaft sensor so he suggested replace the senser..so i took his word for it and bought a pump for 60 bucks because of my discount from where i work and i bought a crankshaft sensor for 100 bucks i did all the work myself i wen to UTI so im an aspiring tech. i put everyhting together and guess what,,, same thing CRANK NO START..i called a couple bmw dealerships and the techs there said i couldve flooded the engine.. they said the dme computer could be blown a fuse or relay could be blown..but get this I pulled the wires and and cranked the car..NO SPARK ON ALL WIRES..so its not the spark plugs..I tested the resistanceon them the spec is 5 ohms and they all read close to 5 ohms... it cant be all four coils blown cuz that never happens..it wasnt raining so my dme couldnt have gotten wet so idk it has to be something right..if you have any insight on my dispare please feel free to call me at ((774 823 8468)) i need help!!! as of 7-27-09 or leave me a comment on my page thanks CHUCK
1992 318is 161k

http://i935.photobucket.com/albums/a...0337_30256.jpg

http://i935.photobucket.com/albums/a...0337_30204.jpg

http://i935.photobucket.com/albums/a...0337_30256.jpg

http://i935.photobucket.com/albums/a...0337_30256.jpg

Last edited by chuckp; 07-28-2009 at 06:09 AM..
  Reply With Quote
Old 07-28-2009, 10:36 PM   #2
chuckp

Name: chuckp
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Brockton
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1992 318is
just noticed today 7 /28/ 09 that when i turn the ignition to on the check engine light doesnt come on...pretty much all the other lights come on..
  Reply With Quote
Old 07-30-2009, 09:18 PM   #3
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Which UTI are you going to and how far in are you? No spark on all wires is what you should be focusing on. It's a system issue so start there. No spark on ALL wires could be a fuse, relay, security system, CKP sensor, Bad ECU. There may be a couple others but it'd probably be worth seeking out a phase 4/5 instructor and asking them to have a class look at it.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 07-31-2009, 03:28 AM   #4
chuckp

Name: chuckp
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Brockton
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1992 318is
Quote:
Originally Posted by Big Evil View Post
Which UTI are you going to and how far in are you? No spark on all wires is what you should be focusing on. It's a system issue so start there. No spark on ALL wires could be a fuse, relay, security system, CKP sensor, Bad ECU. There may be a couple others but it'd probably be worth seeking out a phase 4/5 instructor and asking them to have a class look at it.
i graduated from the uti in Norwood, Ma thanx for the help i checked the relays,,all of them checked the fuses dont know how to check the coils yet..but im gonna try to get in contact with somebody from my school soon thanks
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
15 Things to do in Wal-Mart komodo Comedy Collection
4 10-05-2005 12:37 PM


All times are GMT -5. The time now is 03:34 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com