Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E46
FAQ Members List Calendar Advertise With Us Mark Forums Read

E46 General discussion and technical help for 1999-2004 3 series cars.

Reply
 
Thread Tools
Old 07-23-2009, 06:43 PM   #1
rcbimmer19

Name: rcbimmer19
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Cape Cod, MA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 325xi
car slow to start and turns off

I have an 02 325xi and have an issue with it turning off on me. It always happens at the same spot, when I am turning off my street and onto the main road. It seems like when I give it some gas, it tends to do this. After it has been running for a little while, however, it's fine. If anyone could possibly diagnose this problem I would really appreciate it
  Reply With Quote
Old 07-24-2009, 09:15 AM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Sounds like a battery and/or an alternator getting weak. Battery voltage should be no less than 12.54 volts (car off, sitting overnight). Running voltage should be 13-15 volts, more or less indicates a problem (could be one of several things). I also have a whole list of weird and odd things, but those are exceptions. Yours sounds pretty straight forward so far.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 07-25-2009, 10:47 AM   #3
rcbimmer19

Name: rcbimmer19
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Cape Cod, MA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 325xi
Yeah that would make sense. This problem started happening after i got a pair of alpine r12 subs installed, so i'm guessing thats got something to do with it.
  Reply With Quote
Old 07-25-2009, 10:57 AM   #4
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Wouldn't be surprised in the lease actually. Putting big stereos in these cars can screw the networks and body control systems due to the current requirements they demand. Do you have a big ass capacitor on the power supply for the sound system? If not, you NEED one. May just solve your problem.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 07-31-2009, 07:07 PM   #5
Rooz

Name: Rooz
Title: Upgraded Member
Status: Offline
Join Date: Apr 2005
Location: Charlotte, NC
Rate My Car: 5 / 340
Your Ride: 2003 M5
Try getting a capacitor
__________________



VIEW MOD LIST & PICS

I am worth $2,010,238 on HumanForSale.com

Quote:
Originally Posted by Gregg
Umnitza now provides a mechanic to install all parts ordered right in the box! It's their new "Total customer service program" that will eliminate all the haters and keep incompetents from breaking **** and blaming the vendor! When you are all set simply call INS and they will pick him up free of charge.
  Reply With Quote
Old 08-02-2009, 02:25 AM   #6
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Best Buy, any stereo shop. They'll know what you need and will give you the info to install it yourself, or do it for you.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car won't start No electric to the fuel Pump Nickmtzr E36 11 01-03-2008 12:08 AM
HELP!!! My car wont start due to immobiliser problems lynton BMW General Discussion 2 11-16-2007 07:33 PM
Best day at work EVER! BMWLotAttendant United Off Topic  **FOR MEMBERS ONLY** 21 03-09-2006 09:48 AM
Three A-holes almost nailed my car Rooz Kill Stories 5 06-28-2005 10:27 AM
Huge Problem..Car Shuts Off Speedinfusion E36 15 05-04-2005 10:32 AM


All times are GMT -5. The time now is 11:51 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com