Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 01-16-2008, 07:44 PM   #1
chris2005

Name: chris2005
Title: United Newb
Status: Offline
Join Date: Jan 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 95 328 coupe
95 e36 328 ABS Light on

Hi all,

I have a 95 328 with the abs light on,
I have got all the information off autodata and have checked all the resistances and voltages, Relays, modulater,brake pedal switch,speed sensors,and power at the ecu everything is as it says it should be,

The only thing that is not right is when I spin the wheels at 60 rpm approx there is no voltage coming from any of the wheel sensors but the ohms readings are fine,Autodata say i should be getting 0.3v with the meter on alternating current setting but there is nothing happening.

thanks chris.
  Reply With Quote
Old 01-16-2008, 08:16 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
The ABS light will likely come on if the brake fluid needs changing.
  Reply With Quote
Old 01-17-2008, 04:54 AM   #3
max79
 
max79's Avatar

Name: max79
Title: Member
Status: Offline
Join Date: Dec 2007
Location: earth
Rate My Car: 197 / 340
Your Ride: E38 1998 740i
check the ABS sensors in all tires side its 80% form there .either they need clean or unplugged or damaged
or the motor of ABS system not responding ?
__________________

740i
  Reply With Quote
Old 01-17-2008, 05:43 AM   #4
chris2005

Name: chris2005
Title: United Newb
Status: Offline
Join Date: Jan 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 95 328 coupe
Hi .

I have had the pump motor running manually for less than 2 secs it seems fine.
The abs is still working on the car its just the light is on,
Is there any way of clearing the fault codes or does it have to be put on a computer once i have cleaned and checked all the sensors,

Thanks chris.
  Reply With Quote
Old 01-17-2008, 12:07 PM   #5
max79
 
max79's Avatar

Name: max79
Title: Member
Status: Offline
Join Date: Dec 2007
Location: earth
Rate My Car: 197 / 340
Your Ride: E38 1998 740i
so maybe you need to reset the system i had air bag light on and a mechanic reset it for 10$ only, so you first check the break oil level and its sensor if not working try to reset the sys. (reset need's computer or reset device)
__________________

740i

Last edited by max79; 01-17-2008 at 12:11 PM..
  Reply With Quote
Old 01-17-2008, 12:22 PM   #6
max79
 
max79's Avatar

Name: max79
Title: Member
Status: Offline
Join Date: Dec 2007
Location: earth
Rate My Car: 197 / 340
Your Ride: E38 1998 740i



Turn the ignition switch to position two (2). Connect the pin 7 with 19 (or ground) after the appropriate time (10 sec), Replace the data link connector cap and turn off the ignition switch. Check to see if the reset worked by starting the car and seeing if the lights go out. If they do,
__________________

740i
  Reply With Quote
Old 01-17-2008, 04:42 PM   #7
mullethunter3
 
mullethunter3's Avatar

Name: mullethunter3
Title: Upgraded Member
Status: Offline
Join Date: Jun 2005
Location: Saint Louis / RollaMO
Rate My Car: 156 / 340
Your Ride: 318is, Suzuki GS500
I'd check the fault codes with the five stomp method, found on pelicanparts.com under technical crap, before you go and try and clear them. You might actually have a real problem.
  Reply With Quote
Old 12-21-2010, 03:12 PM   #8
markus32

Name: markus32
Title: United Newb
Status: Offline
Join Date: Oct 2010
Location: Whitehaven, England
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1998
I had the ABS light on my car for a few months now, just got it fixed, turned out to be the two relays in the fuse box, got the dealer to sort if for me, wish I hadn't now, such an easy fix, the relays only cost a few quid each and are dead easy to swam over, if it ain't the relays or the sensors, there is a computer module then the actual pump itself (which costs 800), I've heard that the wiring can go on the actual pump ribbon cable, there is a vid on youtube where the guy rewires it, you've still got the major hassle of removing the pump though
No matter what you try, the ABS system "self tests" whenever you start the car, so if you get the problem sorted, the light should go out right away.
  Reply With Quote
Old 12-22-2010, 10:34 PM   #9
Manolito

Name: Manolito
Title: Member
Status: Offline
Join Date: May 2006
Location: Sacramento
Rate My Car: 338 / 340
Your Ride: (2) '97 328s; '04 330; '04 325iT
Since you are not reading voltage from any of the wheel sensors, and the resistance is proper, I would assume that the voltmeter is loading them too much to read them. It seems unlikely that all of them have failed.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Ultimate E36 Common Faults FAQ Dudesky BMW OEM Parts Department DIY's & FAQ's 33 08-11-2012 02:00 PM
E30 325is ABS light is on dev6315 E21, E30 8 03-04-2008 07:55 PM
e36 abs idiot light bbimw E36 3 08-07-2007 09:16 PM
e36 ABS & ASC stays on after front strut installation! johnnybayonne E36 4 07-12-2007 03:25 PM
ews help on 320 to 328 e36 conversion desperate 4 help E36 1 04-03-2007 01:08 PM


All times are GMT -5. The time now is 08:12 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com