Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 01-13-2008, 06:25 PM   #1
Not4Hire

Name: Not4Hire
Title: United Newb
Status: Offline
Join Date: Jan 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1993 325i 4door
93 no start after battery replacement

Ok here is the story about my problem...We own a 1993 325i 4door AT trans...I replaced the battery because of a bad cell inside it...After the new battery went in...Now i have a no start...It will crank but acts like no spark...I checked for spark and it shows i have spark...The other thing I checked was for fuel and i have good pressure...I have done some searching on the forum for other people having the same problem...If anyone has a good starting point that would help out a lot...I am going to check for water in the ECM plug as other people have stated on this forum... Thanks for any help...
  Reply With Quote
Old 01-13-2008, 11:41 PM   #2
Silvercat

Name: Silvercat
Title: United Newb
Status: Offline
Join Date: Dec 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 320SE 1994
I suppose the battery is connected the right way round - or maybe connected wrongly and then reconnected? Someone posted recently on one of the forums that they had connected wrongly - with pretty bad results. Are you sure it is cranking normally - if not check tightness of terminals. Finally it would not be the first time someone had been supplied a duff battery.
  Reply With Quote
Old 01-14-2008, 01:41 AM   #3
Not4Hire

Name: Not4Hire
Title: United Newb
Status: Offline
Join Date: Jan 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1993 325i 4door
I have checked the battery for CCA and made sure cables were tight...Engine cranks very well...Battery checks out good as far as testing goes...Even with a battery charger, the engine cranks over very good...
  Reply With Quote
Old 01-14-2008, 07:23 PM   #4
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
sounds like something's up with your ECU, did you possibly short the battery when you were taking it out/putting it in which may have caused damaged to the ECU?
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 01-15-2008, 02:27 AM   #5
Maxi
 
Maxi's Avatar

Name: Maxi
Title: Member
Status: Offline
Join Date: Dec 2007
Location: Qatif-Awam
User not setup in Rate My Car.
Click here to set it up.
Your Ride: BMW E46 328i 99
my last 320i did the same thing when I was changing the spark plugs. I disconnected the Battery and the ECU plug to erease the faults and to clean it from the dust while I'm replacing the park plug.

When I finished fixing the new spark plugs, I connected everything ( battery, ECU plug). and try to torn on the car. but it's just caranking..and it's not working. I tryed until I got frustration.

I taked it to a work shop of very coool man . What he did??


1st - he chaged the ECU by another = not success.
2ed- He changed the Air flow meter by another of 7 series!! just for try.
then he start working in this erea. He disconnect the air mass from the air box and unplug the cable also, then started spilling some fuel in it and let it go inside the manifold to reach the celenders, while the another guy trying to crank it.They keep doing this 3 - 4 times , then my car start waking up and work little by lettle with black smoke comming from back exhust , and loud sound like vroooom ( I like the sound ), they keep pressing on fule pedal to keep it working and heat up until it start working a little bit normaly!!!.
then he fix back my Air mass. and was working better.


When I asked him about the exact prolem. He said " I dont know, just dont try to play in your car boy. I'ts working and you can go"!!
Me: What about mony?!!
He: Mony!!... Ok give me 50 S.R ( 13$ only ).

So I think It just the Ecu or Air mass hanging or sleeeping and need something to wake it up .
__________________
Maximum Power

Last edited by Maxi; 01-15-2008 at 02:33 AM..
  Reply With Quote
Old 01-15-2008, 12:29 PM   #6
Not4Hire

Name: Not4Hire
Title: United Newb
Status: Offline
Join Date: Jan 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1993 325i 4door
I had the ECU tested and it test bad...so it is time for a ECU...Thanks for all the help guys...As soon as i can i will post a pic of my 325i...i have done a few things to it like M3 exhaust and M3 springs..I need a rear swaybar...The stock one is to soft for my tast...Thanks for the help again.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
325i getting harder and harder to start gdamato E90 11 10-09-2012 11:37 PM
Car Won't Start snumfalzumpa E36 12 08-27-2010 01:10 AM
Replacement Battery coladuck007 Z Series (Z3, Z4, Z8) 8 04-03-2009 11:02 PM
Replacement battery mmw E36 4 10-14-2007 11:42 AM
15 Things to do in Wal-Mart komodo Comedy Collection
4 10-05-2005 11:37 AM


All times are GMT -5. The time now is 07:52 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com