Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 10-04-2007, 11:34 PM   #1
dinan540
 
dinan540's Avatar

Name: dinan540
Title: Upgraded Member
Status: Offline
Join Date: Sep 2005
Location: Seattle
User not setup in Rate My Car.
Click here to set it up.
pre-vanos intake manifold

As you guys know,I have a 2001 540 and installed a pre-vanos intake manifold because of the difference in the diameter of the runners. The prevanos intake is the same as the dinan high performance intake manifold, except it is way less expensive. So I finished the install tonight along with new spark plugs, new valve cover gaskets, new valley pan, new ccv, new intake manifold gaskets and new rear and front gaskets for the intake manifold. I drained the coolant and refilled. Top off with quart of oil. Started her up and it idles so bad. After the car got some coolant/water into the block, it ran a little better. On initial startup, the car revs up to 5000 rpms and stays there for 3-5 seconds, then it drops down to 500 rpms. It sounds like it is back firing in the intake manifold or it is missfiring. Not sure. I went back and checked all of the sensors and bolts. Everything seems to be torqued down. I am at a loss.



I have a dinan TB, mass meter and air flow meter, stage 4 software and exhaust. I was planning to have the Dinan stage 5 software installed and tuned on the dyno. But it seems as if there is more to my issue than an air/fueul issue.



Any help would be appreciated.



Paul
__________________


540i with some mods
  Reply With Quote
Old 10-06-2007, 04:05 AM   #2
dinan540
 
dinan540's Avatar

Name: dinan540
Title: Upgraded Member
Status: Offline
Join Date: Sep 2005
Location: Seattle
User not setup in Rate My Car.
Click here to set it up.
Found the vacuum leak. The prevanos intake manifold has a sensor toward the front on the passenger side. I inadvertantly removed it prior to placing it on the car thinking that I would place put my sensor in the prevanos intake. Well, my intake manifold doesn't have this sensor. Jusy an FYI if you do ths mod.

Paul
__________________


540i with some mods
  Reply With Quote
Old 10-06-2007, 06:39 AM   #3
denyo77
 
denyo77's Avatar

Name: denyo77
Title: Suspended License
Status: Offline
Join Date: Jun 2007
Location: Germany
Rate My Car: 198 / 340
Your Ride: 1988 325i Touring
good that you found it, have fun with your car
  Reply With Quote
Old 02-03-2009, 08:49 AM   #4
RockyBalboaUK

Name: RockyBalboaUK
Title: United Newb
Status: Offline
Join Date: Jan 2008
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2001 540ia sport
Hi

I am new to the forum and wondering how you got on with the pre-vanos inlet manifold. Were there any negative effects (low down torque decrease etc)?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M50 Manifold Installed (Pics) komodo E36 35 05-04-2011 12:29 PM
Vanos sound zeaq328i E36 4 05-15-2006 07:50 AM
Vanos unit image daki77 E36 6 11-22-2005 08:41 PM
intake question... ivopivo E36 21 11-21-2005 01:44 PM
M50 Intake MF/Shrick Intake MF Deloriant E36 31 07-23-2005 09:13 PM


All times are GMT -5. The time now is 12:53 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com