Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 10-03-2007, 06:12 PM   #1
dmax

Name: dmax
Title: United Newb
Status: Offline
Join Date: Oct 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 328i
Back up light...and heated seat

'99 328i E46

Yes, I've checked the bulb, housing, fuse...ain't that.

Passenger side reverse light is out...any liklihood that it's the backup light switch...only putting out enough volts to power the driver's side?

If not, I'll check grounds and then finally the wiring hiding back there.

Also, anyone with knowledge for a heated seat switch repair...the switch is pricey, so if a little solder will do it, I'd love to know.

Thanks folks...

Doug in NJ
  Reply With Quote
Old 10-03-2007, 06:13 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
You can rule out the backup light switch. If one lights, both should have power
  Reply With Quote
Old 10-03-2007, 06:55 PM   #3
dmax

Name: dmax
Title: United Newb
Status: Offline
Join Date: Oct 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 328i
I guess I should thank you...so thank you...

though that's not really good news for me! I did change my transmission fluid (don't tell the lifetime fluid people) so was hoping that I'd inadvertently banged the switch while in the neighborhood...or that the fluid change somehow gunked up the switch...though I did see there's only one line coming from the switch...through the driver's side backup light to the pass side light. That's why I was hoping!

Maybe connector; ground? I'm thinking it probably isn't the wiring behind the scenes, but that might be wishful thinking.

Thanks for your reply. Will post answer when I find one, as there seems to be no answer to this prob. online anywhere.

Doug
  Reply With Quote
Old 10-03-2007, 10:16 PM   #4
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
most likely it is a connector or a faulty ground, if one lights up, like he said, then your switch should be OK,(it doesnt make sense to have 2 switches) .. actually what i did on an old, crappy previous car, well i had a short in the passenger side parking lights(the fuse kept burning out, and the rear-right tail light and front right corner light would nto be illuminated) well when i got pulled over and was ordered to fix it in order to have my ticket dismissed i tapped a wire from the passenger side to the driver side and it worked like a charm

and as for the heated seats(take it from someone who actually took their seat apart, yes the cushion) it is a tray of wires that goes between the cushion and the leather, its really a pain if it was actually the seat heater, so lets hope its the switch
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 10-16-2007, 05:28 PM   #5
dmax

Name: dmax
Title: United Newb
Status: Offline
Join Date: Oct 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 328i
XSPERF--you're my only hope...maybe

Sorry to bother you again...got the back up light working with some hot wiring...but discovered that my heated seat switch does work...switched them and the drivers still doesn't work.

Turned on heater without me on seat and it works...pressed down on bottom cushion...goes off.

So, I have a broken wire. Did you actually fix a broken wire rather than replace whole element...which sounds ridiculously involved and I won't do it.

But, if there's a way to get to element, fix it and get seat back together again...in say less than 5 hours...I might be game.

First, is this possible do you know? Will fix last?

Thanks, buddy, really appreciate any advice
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:58 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com