Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E21, E30
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E21, E30 General discussion and technical help for 1975-1991 3 series cars.

Reply
 
Thread Tools
Old 06-27-2007, 03:15 AM   #1
Jami318is
 
Jami318is's Avatar

Name: Jami318is
Title: United Newb
Status: Offline
Join Date: Jun 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 318is
Question Cold idle vs Running idle

I am having a fun time with the idle on this m42. If I set the idle when cold to run good it ends up around 1000 to 1200 when the engine reaches running temperature.

If I set it when it is hot or at running temp at a fair idle around 750 to 800 it is way too low when cold and wont idle for crap.....

I found a vacume leak and once I fixed this leak it got worse.....right now I have a pretty good cold idle and when hot is is around 850 to 900 and seems ok....

any thoughts?
Thank You
Jami......Oh and that is not my car...Just a thought on the new paint.
__________________
Life without a bimmer is No life at all
  Reply With Quote
Old 06-27-2007, 07:00 AM   #2
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Quote:
Originally Posted by Jami318is
I found a vacume leak and once I fixed this leak it got worse.....right now I have a pretty good cold idle and when hot is is around 850 to 900 and seems ok....

any thoughts?
Thank You
Jami......Oh and that is not my car...Just a thought on the new paint.
you have more vac leaks if fixing one made it worse
  Reply With Quote
Old 06-27-2007, 02:31 PM   #3
Jami318is
 
Jami318is's Avatar

Name: Jami318is
Title: United Newb
Status: Offline
Join Date: Jun 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1991 318is
Quote:
Originally Posted by c1apton
you have more vac leaks if fixing one made it worse
I think I was too tired when I wrote this post. Once I fixed the vacume leak. ( pressure regulator to throttle body) the idle became worse. I have re-adjusted things to a place that is working but I still have 2 different idles. Low when cold and higher when hot...Backwards if you ask me.

I have been looking for other leaks and found nothing...
She is very well but I know this can not be right about the idle.....

thanks
Jami
__________________
Life without a bimmer is No life at all
  Reply With Quote
Old 06-27-2007, 02:56 PM   #4
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
you are correct my friend - that is backwards. Check all your vac lines with a magnifying glass if you have to and the bellows tube/hose - before making those adjustments (I know, now we tell you) but the symptoms you listed point at a vac leak, a ICV dirty and/ or a loose gas cap. Even a possible fuel filter problem - sorry to be the messenger of grim news but I think you'll find it shortly.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle vibrations E39 540i lacikam E12, E28, E34, E39, E60 15 10-25-2011 12:47 AM
E36 320 Runs badly When Cold lesyoungman E36 9 05-17-2007 06:02 AM
325i Idle Control Valve Jammer3 E21, E30 1 07-14-2006 10:29 PM
Rough Idle + CEL Rooz E36 5 03-22-2006 10:30 PM
Computers - 57 Processes running.. brien4787 Geek Chat 4 12-10-2005 01:05 PM


All times are GMT -5. The time now is 07:38 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com