Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 04-23-2007, 09:01 PM   #1
cu89e30

Name: cu89e30
Title: United Newb
Status: Offline
Join Date: Jun 2005
Location: St. Charles
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1989 325i
help quick

my brother just bought a 93 525i he needs help he was trying to put a new head unit in his car but a cant hear anything and b cant hook up the ant. now with my e30 i had to bypass a bmw in car amp does he have to do the same or does anyone have a quick fix
__________________
  Reply With Quote
Old 04-23-2007, 09:15 PM   #2
mullethunter3
 
mullethunter3's Avatar

Name: mullethunter3
Title: Upgraded Member
Status: Offline
Join Date: Jun 2005
Location: Saint Louis / RollaMO
Rate My Car: 158 / 340
Your Ride: 318is, Suzuki GS500
What's the problem specifically? You can't hear anything at all? You can't hear the radio? Is the head unit in at all? More information is always helpful.
  Reply With Quote
Old 04-23-2007, 09:19 PM   #3
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
for your bros car he can buy an antenna adapter (Best Buy and other car audio shops have them) - had the same problem when I set mine up with JBLs and misc electronics
  Reply With Quote
Old 04-30-2007, 04:37 PM   #4
cu89e30

Name: cu89e30
Title: United Newb
Status: Offline
Join Date: Jun 2005
Location: St. Charles
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1989 325i
The Head Unit Is In And Wires Are All Connected But When You Turn Up The Sound All You Get Is Fuzzbut When You Use Cd Player Or Aux Imput You Get No Sound Now I Belive That All Im Doing When It Is On Amfm Is That Im Turning Up The Cars Internal Amp
__________________
  Reply With Quote
Old 04-30-2007, 04:57 PM   #5
theSMELSINATOR
 
theSMELSINATOR's Avatar

Name: theSMELSINATOR
Title: Senior Member
Status: Offline
Join Date: Feb 2007
Location: Indiana
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1990 325iX
Quote:
Originally Posted by cu89e30
The Head Unit Is In And Wires Are All Connected But When You Turn Up The Sound All You Get Is Fuzzbut When You Use Cd Player Or Aux Imput You Get No Sound Now I Belive That All Im Doing When It Is On Amfm Is That Im Turning Up The Cars Internal Amp
correct capitalization and punctuation would help even more.
__________________
  Reply With Quote
Old 07-02-2007, 03:52 AM   #6
Eagle
 
Eagle's Avatar

Name: Eagle
Title: United Newb
Status: Offline
Join Date: Jun 2006
Rate My Car: 71 / 340
Your Ride: 92 BMW 525iT
did you connect the remote turn on lead (amp lead, not antenna lead) to the "ant" lead on the adapter harness? If not you are not turning on the BMW amp.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY is progress... need quick advice mullethunter3 United Off Topic  **FOR MEMBERS ONLY** 2 01-06-2007 08:46 PM
2 simple quick mods done white E21, E30 6 09-17-2006 01:27 PM
can someone chop me a sig real quick? Chris Video and other Multimedia 14 10-04-2005 11:51 AM
quick detailer and clay Spieluhr Detailing and Cleaning 18 08-05-2005 05:49 PM


All times are GMT -5. The time now is 02:41 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com