Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 04-18-2007, 10:56 AM   #1
kevinl34

Name: kevinl34
Title: United Newb
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 325is
325is climate control problems!!!!!

have a 325IS well the climate control is acting crazy while the car is running with the lights on the the climate control will work the a/c button defrost etc. but once I cut the lights off the the unit stops working samething while driving but it will work for a while then shut off with or without the lights on. Now suggestions my machanic says it might be the harness because the climate control unit was replaced with a new one and both done the samething has anyone ever had his problem? Also with effect the heat? could it be the harness?
  Reply With Quote
Old 04-18-2007, 01:04 PM   #2
mullethunter3
 
mullethunter3's Avatar

Name: mullethunter3
Title: Upgraded Member
Status: Offline
Join Date: Jun 2005
Location: Saint Louis / RollaMO
Rate My Car: 156 / 340
Your Ride: 318is, Suzuki GS500
What lights? The interior lights? The headlights? A flashlight?

Do you have digital climate control or analog?

Pics?

I can't really help because it's so general.
  Reply With Quote
Old 04-19-2007, 09:32 PM   #3
kevinl34

Name: kevinl34
Title: United Newb
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 325is
climate control

I'm refering to the light on the climater control itself everything else far as other lights are fine.
  Reply With Quote
Old 05-03-2007, 02:13 PM   #4
stevo

Name: stevo
Title: Senior Member
Status: Offline
Join Date: Oct 2006
Location: West Yorkshire UK
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1997 318se Touring
Quote:
Originally Posted by kevinl34
have a 325IS well the climate control is acting crazy while the car is running with the lights on the the climate control will work the a/c button defrost etc. but once I cut the lights off the the unit stops working samething while driving but it will work for a while then shut off with or without the lights on. Now suggestions my machanic says it might be the harness because the climate control unit was replaced with a new one and both done the samething has anyone ever had his problem? Also with effect the heat? could it be the harness?
Take a look here
http://www.unitedbimmer.com/forums/e...l-failure.html
  Reply With Quote
Old 05-03-2007, 04:01 PM   #5
BaLAnCe17
 
BaLAnCe17's Avatar

Name: BaLAnCe17
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Yakima/Spokane, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1998 m3 coupe :-D
word
__________________
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Ultimate E36 Common Faults FAQ Dudesky BMW OEM Parts Department DIY's & FAQ's 33 08-11-2012 01:00 PM
Repairing climate control unit SHAHAB323IS BMW OEM Parts Department DIY's & FAQ's 16 08-18-2010 05:22 PM
Help, I have serious electrical problems... please. mullethunter3 E36 15 01-19-2006 12:02 PM
Fix your analog climate control backlight Dudesky BMW OEM Parts Department DIY's & FAQ's 1 11-06-2005 08:01 PM
Fellow BMW owner needs Carfax, can anyone help? ilia BMW General Discussion 2 05-05-2005 06:51 AM


All times are GMT -5. The time now is 06:51 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com