Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 7 Series (E23, E32, E38, E65, E66)
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

7 Series (E23, E32, E38, E65, E66) General discussion and technical help for all year 7 series cars.

Reply
 
Thread Tools
Old 04-15-2007, 11:09 AM   #1
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
Unhappy Car Cranks but wont start?

Ok i was going out to a friends house and suddenly the car started to rev down to 2000 rpm and sputtering i pulled over and it died . the check engine ligth came on so i look around the online thing i found a was a broke vacuum line and go it connected then it started again the did the 2000 rpm sputter. Then the gauges on my car goes crazy they started moving back and forth then it stops, now the gas gauge niddle is pointing way south ? Any Ideas
  Reply With Quote
Old 04-15-2007, 11:54 AM   #2
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
is your charging system ok? does the car crank well(like fast, or is it kinda slow)
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 04-15-2007, 12:16 PM   #3
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
kinda slow cause after cranken a few time the car gets weak
  Reply With Quote
Old 04-15-2007, 12:22 PM   #4
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
if its the charging system what should i look around for?
  Reply With Quote
Old 04-15-2007, 12:33 PM   #5
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
well see i fyou can start the car first by jumping it, then look to test if the alternator is charging the battery
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 04-15-2007, 04:23 PM   #6
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
ok the charging seems fine, and we double check for the pump and its not working, i think it burnt out cause i found out that, the vacuum hose was to the fuel pressure regulature i belive and it made it work to hard a burnt the pump out is that possible?
  Reply With Quote
Old 04-15-2007, 04:25 PM   #7
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
also did u ever have you indicator read out in german instead of english
  Reply With Quote
Old 04-15-2007, 07:50 PM   #8
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
dude wheres the fuel pump relay located?
  Reply With Quote
Old 04-15-2007, 11:04 PM   #9
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
Car Crank Prob Again

Ok the car just ticks now and wont crank at all and i found the fuel pump relay and it only clicks once so i assume that it bad so why does it just tick while it starts?
  Reply With Quote
Old 04-15-2007, 11:37 PM   #10
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
umm, clicking is your starter relay, not your fuel pump relay, fuel pump you will just hear a little humming/buzzing/whirring when you turn the key, did you say ur battery is good?
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Old 04-15-2007, 11:51 PM   #11
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
ok the the fuel pump relay has the little diagram made on it right
  Reply With Quote
Old 04-16-2007, 12:07 AM   #12
NewBIMMERfan85
 
NewBIMMERfan85's Avatar

Name: NewBIMMERfan85
Title: Member
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1988 735I
ok batter is weak for sure like the starter just ticks and the like sensor before the throttle bottle humms, i got it to crank but it started ticken again so im sure the battery my be going bad. So could it not be holding a charge and not be enough to lets say run the fuel system correctly?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Won't Start snumfalzumpa E36 12 08-27-2010 02:10 AM
The Laws of a Ricer komodo Comedy Collection
24 01-22-2008 05:54 PM
Car not switching on, self works but doesnt start the car, plz help guy... djfactor E12, E28, E34, E39, E60 3 11-09-2006 07:08 PM
MAJOR PROBLEM - Starting Car!!!! HELP!!! projal147 E36 12 09-07-2006 12:18 PM
Car wouldn't start??? EnvyM3 E46 7 01-06-2006 03:32 PM


All times are GMT -5. The time now is 04:57 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com