Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > Z Series (Z3, Z4, Z8)
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

Z Series (Z3, Z4, Z8) General discussion and technical help for all year Z series cars.

Reply
 
Thread Tools
Old 04-03-2007, 02:18 PM   #1
scoobygeorge

Name: scoobygeorge
Title: United Newb
Status: Offline
Join Date: Apr 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1999 BMW Z3
Radio is poched - 1999 Z3

I have a friend with a '99 Z3. She said the music stopped playing after going over railroad tracks.

I checked out the radio. It turns on, everything seems to work, just no sound.

Is this common? Could it simply be a wiring harness come loose, or something else?

Thanks,

GE is ME
  Reply With Quote
Old 05-28-2007, 03:04 PM   #2
Kev50027
 
Kev50027's Avatar

Name: Kev50027
Title: United Newb
Status: Offline
Join Date: May 2006
Location: Kentucky
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2000 BMW Z3 2.3
Sounds like a loose wire.. it doesn't ask for a security code, does it? If the battery is ever disconnected, you will have to re-enter the code or get a dealer to.

Have you tested a Tape/CD in it? My 00 Z3 skips pretty badly over bumps with the CD player.
  Reply With Quote
Old 05-28-2007, 03:37 PM   #3
drz

Name: drz
Title: local dumbass
Status: Offline
Join Date: Apr 2005
Location: Fayetteville, AR
Rate My Car: 34 / 340
Your Ride: E36 2.8i
My radio (same as in the z3) ot to the point once where only the tape worked -- no radio output. I ended up having to replace the entire thing

You may just have a lose wire somewhere -- pehaps the antenna input If you have a lose conection internal to the unit itself, then it all becomes much more complicated and almost not worth trying to fix.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Radio: My review & thoughts Dudesky Car Audio and Electronics 6 01-31-2007 08:31 AM
HD Radio, yay or nay + goodies doughboyea Car Audio and Electronics 2 09-25-2006 10:16 PM
C33 radio and Changer bakaroo United Off Topic  **FOR MEMBERS ONLY** 0 08-29-2006 03:42 PM
XM Radio Announces 5 Million Subscribers komodo Car Audio and Electronics 12 10-07-2005 01:36 AM
XM Radio Question Rooz Car Audio and Electronics 6 09-12-2005 07:29 PM


All times are GMT -5. The time now is 10:33 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com