Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E36
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E36 General discussion and technical help for (E36) 1992-1999 3 series cars. 318, 323, 325, 328.

Reply
 
Thread Tools
Old 03-15-2007, 09:31 PM   #1
snumfalzumpa

Name: snumfalzumpa
Title: United Newb
Status: Offline
Join Date: Mar 2007
Location: seattle, washington
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1996 BMW 328i
Car Won't Start

I have a 1996 BMW 328i, and my car won't start. I had just started it, then I forgot something in my house so I turned it off, when I came back to start it, it said 'brake light circuit', and it won't start. It's in park, but when i try to start it, the same thing happens as if you were trying to start the car in Drive or Reverse, nothing happens. Any Ideas?
  Reply With Quote
Old 03-15-2007, 09:38 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
If that happens to me I'd try turning the key on, putting the shifter in drive and back in park (guessing)
  Reply With Quote
Old 03-15-2007, 11:12 PM   #3
QcMarque
 
QcMarque's Avatar

Name: QcMarque
Title: Member
Status: Offline
Join Date: Oct 2006
Location: Puyallup, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 740i
On my car the ignition cylinder just crapped out... the acc. and run position work fine still, but the crank position quit. So I had to install a start button (last resort usually) - will your car still not crank?
__________________
Canadian by blood... German by ride
  Reply With Quote
Old 03-15-2007, 11:17 PM   #4
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Sounds like it's nuetral safety switch. As previously stated run it through the gears and place it in park or nuetral and try turning it on.
  Reply With Quote
Old 03-19-2007, 01:51 AM   #5
snumfalzumpa

Name: snumfalzumpa
Title: United Newb
Status: Offline
Join Date: Mar 2007
Location: seattle, washington
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1996 BMW 328i
Yeah I tried doing all of that, and none of it seemed to work, the car still won't turn over or anything. Any more ideas?
  Reply With Quote
Old 03-19-2007, 12:56 PM   #6
94bmw325i
 
94bmw325i's Avatar

Name: 94bmw325i
Title: Hellrot325
Status: Offline
Join Date: Apr 2005
Location: Newark, Delaware
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 94 bmw 325i, 97 vw golf
try jumping it? or put a voltmeter on the battery at least?
__________________
  Reply With Quote
Old 03-19-2007, 02:29 PM   #7
loudnfast
 
loudnfast's Avatar

Name: loudnfast
Title: United Newb
Status: Offline
Join Date: Nov 2006
Location: vancouver BC
Rate My Car: 267 / 340
Your Ride: 89 325 e30,90 535i e34
Im having the same problem this morning on my 535i 1990 .batterys good , but its not starting ,lights are bright ,central locking good, but my windows wont work and i get nothing when i crank it...was fine at 2am lastnight .any one have any ideas?
  Reply With Quote
Old 03-19-2007, 05:40 PM   #8
3050rpm
 
3050rpm's Avatar

Name: 3050rpm
Title: Senior Member
Status: Offline
Join Date: Jul 2006
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1995 325i
Starter crapped out, or some connection to it...?
  Reply With Quote
Old 03-19-2007, 11:20 PM   #9
QcMarque
 
QcMarque's Avatar

Name: QcMarque
Title: Member
Status: Offline
Join Date: Oct 2006
Location: Puyallup, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 740i
Check your relays, fuses, and the ignition(key) cylinder itself, if those are good check the starter... otherwise I'm not sure. Fuseable link somewhere maybe.

As for the windows... does your car have a master window switch to cut the power to them (mine does... which I thought was odd). If so check that to see if you can operate them.
__________________
Canadian by blood... German by ride
  Reply With Quote
Old 03-23-2007, 01:51 AM   #10
snumfalzumpa

Name: snumfalzumpa
Title: United Newb
Status: Offline
Join Date: Mar 2007
Location: seattle, washington
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1996 BMW 328i
Well I'm thinking it might be the starter, but before this happened it was perfect, everytime i started my car before this it would start up in about 1 second.
  Reply With Quote
Old 03-23-2007, 05:02 AM   #11
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
Quote:
Originally Posted by loudnfast
Im having the same problem this morning on my 535i 1990 .batterys good , but its not starting ,lights are bright ,central locking good, but my windows wont work and i get nothing when i crank it...was fine at 2am lastnight .any one have any ideas?
Get a voltmeter and connect to your battery - if you have 11 volts or less your battery needs to be charged or replaced. Lights, central locks, etc take minimal amps to operate, whereas your starter draws almost 200 amps to crank motor. Another thing to check is cables on starter - they corode easily because they're exposed to moisture, grease, dirt etc... wire brush cable ends - ALL of them and at both ends

Re: "Snums" - it too could be a dead battery - try the above & charging battery - also you might have a flat spot in starter - I'm betting it's a combination of dirty/coroded cable ends & a weak battery

Last edited by c1apton; 03-23-2007 at 05:07 AM..
  Reply With Quote
Old 05-22-2010, 08:38 PM   #12
MyXc351

Name: MyXc351
Title: United Newb
Status: Offline
Join Date: Dec 2009
Location: Brisbane
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1989 525I
Hi guys, my 89 model 525i does not start on regular basis.... usually gets going again after putting battery on charger for a few hours.... also when this happens... my dash loses most of its functions till battery is charged up again then its good for a few more weeks I suspect i got a short somewhere or a crook alternator. Will get it checked out one day
  Reply With Quote
Old 08-27-2010, 02:10 AM   #13
neilferril

Name: neilferril
Title: Read Only Club
Status: Offline
Join Date: Aug 2010
Location: long beach, california
User not setup in Rate My Car.
Click here to set it up.
Your Ride: '92
Thumbs up hi Myx

Have you checked the battery of your car? maybe you just need to purchase a new car battery since the rate of the discharge is rather fast. Aside from it, you should also check the wirings of your car, specially those which are in the dashboard. It will be very hard to have a malfunctioning dashboard because your safety will be at stake here.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Laws of a Ricer komodo Comedy Collection
24 01-22-2008 05:54 PM
Car Will Not Start vIcKtOr9 E36 1 01-25-2007 08:54 PM
Car not switching on, self works but doesnt start the car, plz help guy... djfactor E12, E28, E34, E39, E60 3 11-09-2006 07:08 PM
MAJOR PROBLEM - Starting Car!!!! HELP!!! projal147 E36 12 09-07-2006 12:18 PM
Car wouldn't start??? EnvyM3 E46 7 01-06-2006 03:32 PM


All times are GMT -5. The time now is 02:14 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com