Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Site Topics > Site Feedback
FAQ Members List Calendar Advertise With Us Mark Forums Read

Site Feedback Post your questions, comments, or suggestions here.

Reply
 
Thread Tools
Old 12-05-2005, 02:06 PM   #1
Noodles

Name: Noodles
Title: United Newb
Status: Offline
Join Date: Sep 2005
Location: London
User not setup in Rate My Car.
Click here to set it up.
Unitedsubaru.com

Looks like you're getting a 403 on www.unitedsubaru.com, just thought i'd let you know
  Reply With Quote
Old 12-05-2005, 11:55 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
Why?
  Reply With Quote
Old 12-06-2005, 12:28 AM   #3
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
I haven't setup the DNS for US.c on the new server yet. I'll update that when I find some free time.

See: http://www.unitedbimmer.com/forums/thread5301.html

I went to bed at 8am last night, it was getting light outside. I then woke up at 10:30am.
__________________

  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:14 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com