Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Off Topic > United Off Topic  **FOR MEMBERS ONLY** > Geek Chat
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

Geek Chat Ask computer questions or just engage in general geek talk on here

Reply
 
Thread Tools
Old 08-10-2005, 01:11 PM   #1
htp.bmw

Name: htp.bmw
Title: Member
Status: Offline
Join Date: May 2005
Location: Nevada City, California
User not setup in Rate My Car.
Click here to set it up.
Vista

Anyone here running it? ( im running it ) if so have you had the problems with it just randomly flickering when you are using windows media player 10 ? and also what are your thoughts on vista
__________________


Member of the Top Down Club
  Reply With Quote
Old 08-10-2005, 03:36 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
If they have not protected or removed the registry, it's crap
  Reply With Quote
Old 08-10-2005, 03:49 PM   #3
htp.bmw

Name: htp.bmw
Title: Member
Status: Offline
Join Date: May 2005
Location: Nevada City, California
User not setup in Rate My Car.
Click here to set it up.
shit... its still here dont know if they have protected it tho
__________________


Member of the Top Down Club
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista Screenshots craig Geek Chat 30 08-07-2005 07:40 PM
Windows Vista komodo Geek Chat 5 07-27-2005 02:58 PM


All times are GMT -5. The time now is 04:30 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com