Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 7 Series (E23, E32, E38, E65, E66)
FAQ Members List Calendar Advertise With Us Mark Forums Read

7 Series (E23, E32, E38, E65, E66) General discussion and technical help for all year 7 series cars.

Reply
 
Thread Tools
Old 07-19-2005, 06:40 AM   #1
528man

Name: 528man
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Greensboro, NC 27407-5254
User not setup in Rate My Car.
Click here to set it up.
Womans trouble

I pulled beside this older woman at a gas station who was driving a 98 740i. I ask her how it was treating her (she seemed like the type to appreaciate the car) and she said the only problem was that sometimes her radio didnt work. Bmw told her that it was her amp and replaced it. The problem is still there every now and then. Anyone know?
__________________
1997 528i
  Reply With Quote
Old 07-19-2005, 08:30 AM   #2
komodo
 
komodo's Avatar

Name: komodo
Title: Administrator
Status: Offline
Join Date: Apr 2005
Location: Athens, GA
Rate My Car: 68 / 340
Your Ride: 1995 M3
I'm not sure if it's true of the 7-series, but I know some bmws have an issue with the sound system wires rubbing over the years and losing the protective rubber around them. Maybe some parts of the wire for the radio is getting thin and it's going in and out from that.
__________________

  Reply With Quote
Old 07-19-2005, 06:58 PM   #3
BMWLotAttendant

Name: BMWLotAttendant
Title: I Drive EVERYTHING
Status: Offline
Join Date: Apr 2005
Location: Seattle, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1997 Camry CE
Maybe she didn't type her radio code in properly. Hmmmm
  Reply With Quote
Old 07-19-2005, 07:03 PM   #4
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
radio code?
  Reply With Quote
Old 07-19-2005, 07:04 PM   #5
BMWLotAttendant

Name: BMWLotAttendant
Title: I Drive EVERYTHING
Status: Offline
Join Date: Apr 2005
Location: Seattle, WA
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1997 Camry CE
Yeah, you have a card that tells the transmitter or whatever to work. Something like that.
  Reply With Quote
Old 07-19-2005, 09:58 PM   #6
DEATH2000
 
DEATH2000's Avatar

Name: DEATH2000
Title: Moderator
Status: Offline
Join Date: May 2005
Location: Calgary, Alberta
Rate My Car: 111 / 340
Your Ride: 1998 E36 328i sedan
Quote:
Originally Posted by shpuz
radio code?
on newe BMW's the radios have a special lock code you can enable meaning you will need the code to operate the radio if its ever stolen or removed. its a really kool feature, never usued it myself though
__________________


VIEW MY E36 BLOG HERE

New to United Bimmer? Check out our Introductions and Greetings Section and introduce yourself today!

E36 Bentley Manual PDF download avilable HERE
  Reply With Quote
Old 07-19-2005, 10:34 PM   #7
craig
 
craig's Avatar

Name: craig
Title: Sitting in Time out
Status: Offline
Join Date: Apr 2005
Location: tribune kansas
User not setup in Rate My Car.
Click here to set it up.
Quote:
Originally Posted by DEATH2000
on newe BMW's the radios have a special lock code you can enable meaning you will need the code to operate the radio if its ever stolen or removed. its a really kool feature, never usued it myself though
ah, i c. thanks for the info
  Reply With Quote
Old 07-20-2005, 01:27 AM   #8
nick_318is
 
nick_318is's Avatar

Name: nick_318is
Title: Suspended License
Status: Offline
Join Date: Jul 2005
Location: Detroit, MI, I Heart E30s
Rate My Car: 10 / 340
Your Ride: 1991 318is (e30 m42), 2007 Mazdaspeed 3
Believe it or not even my e30 has this on the radio, if i ever press the wrong buttons while cleaning the car it beeps like crazy and every once and a while I need to enter my code, I guess it may also prevent the car from starting as well, never tried that though
  Reply With Quote
Old 07-20-2005, 01:56 AM   #9
///M Power

Name: ///M Power
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: St. Louis, MO | Redondo Beach, CA
Rate My Car: 26 / 340
Your Ride: 95 m3 turbo
That's slightly different. The e34 and e30 have a code built into the OBC that people can use for anti-theft security. It requires someone to punch in a code in order to start the car. Somethign I believe Komodo is trying to build for himself right now. But nick you also mentioned the radio code, which my e34 has aswell. This is a code required to be put in, in order to allow the radio to work. Many of you have disconnected the battery for longer periods of time and realize that after you reconnect your battery you are required to put this code in for your radio to function.

But I don't see how she couldve put the code in incorrectly if it works some of the times. I wouldve guessed amp too because I know some BMWs also have that problem. Maybe just a shitty connection from harnesses/wiring.
__________________

Eric BMW - Variable Vane Turbocharged
  Reply With Quote
Old 07-20-2005, 02:09 AM   #10
nick_318is
 
nick_318is's Avatar

Name: nick_318is
Title: Suspended License
Status: Offline
Join Date: Jul 2005
Location: Detroit, MI, I Heart E30s
Rate My Car: 10 / 340
Your Ride: 1991 318is (e30 m42), 2007 Mazdaspeed 3
Yes I have heard about making an antitheft code before, sounds like a big pain in the ass to do though, All i know is that i'm happy to know my radio code for those times when there are ocasional problems. Thanks for some clarification.
  Reply With Quote
Old 07-20-2005, 06:45 AM   #11
528man

Name: 528man
Title: Senior Member
Status: Offline
Join Date: Apr 2005
Location: Greensboro, NC 27407-5254
User not setup in Rate My Car.
Click here to set it up.
thanks for the info guys. doubt i will see her again but i was just wondering what the problems may be
__________________
1997 528i
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
having trouble.... craig Geek Chat 6 08-22-2005 02:24 PM
Trouble Codes Spieluhr E36 5 05-29-2005 06:29 PM
Trouble starting car after sitting cold for 3 days..help!? delmarco E36 2 05-28-2005 09:26 AM


All times are GMT -5. The time now is 10:36 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com