Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 01-17-2012, 01:27 AM   #1
usexpert

Name: usexpert
Title: United Newb
Status: Offline
Join Date: Jan 2012
Location: las vegas , nevada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2003 BMW 525i E39
BMW E39 525i please help me!

I bought a BMW, E39, 525I from 2003 wirh automatic transmission and I have a big problem with it. While running, when reachs the speed of 45-50miles/h, the rpm indicator start to waver between 1500-1800rpm, 1700-2200rpm…2000-1500 and so on. It goes up and down till it reach the speed of 55miles/, after that everything goes fine. In the moment that the rpm indicator start to oscillate, you can also feel some vibes and a “woove” sound…This happens just when the car is in D mode. If you put it in Sport mode or steptronic, nothig happens and it runns perfectly.
I really need an advise….Can you help me, please? Thank you
  Reply With Quote
Old 01-24-2012, 07:07 PM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Need a scan, could be a sensor or control module
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Glad to be a member stanold1207 Introductions and Greetings 2 01-05-2011 07:51 AM
Z3 steering problem at low speed 499460aq Z Series (Z3, Z4, Z8) 6 01-02-2011 03:28 PM
My E30/S50 Turbo build matimus Forced Induction 44 07-12-2009 11:55 AM
Kinda raced a cocky 525i Rooz Kill Stories 39 01-22-2008 09:07 AM
My car in the royal car list. zeaq328i United Off Topic  **FOR MEMBERS ONLY** 22 08-19-2006 06:37 AM


All times are GMT -5. The time now is 05:39 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com