Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > BMW General Discussion
FAQ Members List Calendar Advertise With Us Mark Forums Read

BMW General Discussion Sponsored by: AutohausAZ.com
Talk about BMWs in general. Post official news, Bangle flames, or anything else related to BMW.

Reply
 
Thread Tools
Old 07-17-2011, 06:52 PM   #1
Mclaren

Name: Mclaren
Title: United Newb
Status: Offline
Join Date: Jul 2011
Location: Nairobi, Kenya
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1997 540i
Angry Drove V8 540i with expansion cap completely loose!

a week ago around 8am before heading to work i was doing a routine atf, oil and coolant check on my 1997 540i with 49,000 miles on it. i got an urgent call from the office and i simply dashed to close up my apartment, closed the bonnet and drove 7 miles to my office and whilst parking i noticed fumes coming under the bonnet and upon opening engine coolant was boiling out of the expansion tank. so i closed and tightened the cap.....went about handling my office stuff and after three hours filled the expansion tank with 3 bottles of tap water until the floater got to kalt. drove the car home and no issues.

Following morning i warm up the car and coolant boils over again and so i drove another car to office and left my 540. was on the internet googling that day and therein found the cold and hot engine solutions to removing airlocks. The boiling over stopped and have done the bleeding thrice with the bleeder next to the expansion tank. I cant seem to find the thermostat bleeder and dont even know if my v8 has one but some columns have said just that one next to the expansion tank is ok.

Now the dreaded 'check coolant level" has come up after driving 7 miles yesterday. gave it a bleed while hot after getting home. this morning floater was 2 inches above kalt (cold)limit and i bled both cold and hot engine methods. drove the car 20 miles before the "check coolant came in" each time dissappearing with corner arrows and coming on after switching off engine. Check 5 hours later and floater still above 2 inched above kalt. I am about to travel 800 miles in a week and i dont want the temperature gauge going red or something horrid happening. Many horror stories on the 540i but have had zero issues until now and which was pure carelessness. What is my problem do you think?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 1994 540i Dinan Supercharged 4.0L V8 engine, (Silver/grey), 62K miles BMWDinan5 Bmw Cars For Sale/Wanted 2 09-20-2011 08:53 PM
My car in the royal car list. zeaq328i United Off Topic  **FOR MEMBERS ONLY** 22 08-19-2006 06:37 AM


All times are GMT -5. The time now is 08:35 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com