Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > E46
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E46 General discussion and technical help for 1999-2004 3 series cars.

Reply
 
Thread Tools
Old 10-12-2009, 07:07 AM   #1
wessamkamel
 
wessamkamel's Avatar

Name: wessamkamel
Title: United Newb
Status: Offline
Join Date: Dec 2008
Location: UAE
User not setup in Rate My Car.
Click here to set it up.
Your Ride: bmw 330i 2001
Dear Friends I need and urgent help for my 330i 01 headlights,

I got an accident last month in the front left side and I have changed the headlights to DEPO with angel eyes, the car stays at the garage for one month for repairing and when we are checking the new DEPO lights every thing was fine for few minuets and then the R side angel eyes started flashing and switched off and the corner lights came ON and the dash warning lights also came ON after some more minuets the L side started flashing in the same time the xenon lights was flashing together in the same time, I have changed the battery with new one today and the problem still same, kindly advice me ASAP what I have to check??

Regards to ALL,

Wessam,
  Reply With Quote
Old 10-12-2009, 05:00 PM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Check all the power and ground connections, clean tighten etc. You may have lost or had a grounding strap damaged in the accident.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 10-14-2009, 07:17 AM   #3
wessamkamel
 
wessamkamel's Avatar

Name: wessamkamel
Title: United Newb
Status: Offline
Join Date: Dec 2008
Location: UAE
User not setup in Rate My Car.
Click here to set it up.
Your Ride: bmw 330i 2001
Dear Evil,

Thank your for your reply, I have checked all the wiring and its OK, and grounds also OK, I forget to tell you that I have connected the AE to the DRL of the headlights (the small lights inside the headlight) and I have disconnected one side of the AE and I connected a normal 5w lamp and every thing goes fine, the problem is coming only when I connect the AE to the DRL and I this that the resistance of the AE is different that the normal bulb,

So is there is any way to connect the DEPO AE to the DRL original socket of the car,

Thank you again for helping me,

Regards,
  Reply With Quote
Old 10-14-2009, 10:45 PM   #4
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Ya got me, but continuing the way you are the flickering lights would indicate a module getting slowly toasted
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:36 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com