Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 08-06-2009, 12:07 AM   #1
MESTRE

Name: MESTRE
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Boston
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 BMW X5
Question 2002 x5 no start problem

2002 x5, engine will turn but no start, thought of replacing spark plugs, long time had passed since last replacement, got all new bosch platinum +4 plugs, kept all coils on same place as they were before, but noticed the coils seem to not hold on to the plugs, I can push them down but when released they come back up about 1/8", thightened all colis down and tried starting, engine still not starting, it will turn for about 3 to 5 seconds and stop, where as before replacing the plugs it would turn untill I turned key back off, could this be related to coils not clicking into the plugs, or any other Ideas???
  Reply With Quote
Old 08-07-2009, 04:14 PM   #2
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
When it comes to plugs ALWAYS buy stock OEM replacement ONLY. The engine management system on that car uses ionic knock sensing (electrically tests the plugs using them as sensors while firing) and non spec plugs screw it up royally. Could be your problem.
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 08-13-2009, 09:43 AM   #3
MESTRE

Name: MESTRE
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Boston
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 BMW X5
I checked the pressure on the fuel line and it seems to be a little weak, I removed the fuel filer and the gas that came out on the inlet side was very dirty, I suppose this could be the problem, so I'm waiting on a new filter to arrive to put it on and try.
  Reply With Quote
Old 08-13-2009, 04:08 PM   #4
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Clogged fuel filter will also cause a bad day, if it's plugged, its most likely needing an oil change as well (all filters etc).
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Old 08-18-2009, 09:56 AM   #5
MESTRE

Name: MESTRE
Title: United Newb
Status: Offline
Join Date: Jul 2009
Location: Boston
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 BMW X5
Hello all, I just wanted to post that finally I got the starting problem fixed, it really was the fuel filter, now I am getting the oil and filter change, and also the front brakes done this weekend and then I'll get on trying to fix some smaller issues I'm having like the steering wheel, which is not moving up and down on the tilt lever it only moves foward and backwards, I suppose is may be a bad switch or connection, and also there is a tiny coolant leak that I can't seam to find where it's coming from, but every once a month I have to add some coolant...

special thanks to Big evil for replying to my questions.
  Reply With Quote
Old 08-18-2009, 05:36 PM   #6
Big Evil
 
Big Evil's Avatar

Name: Big Evil
Title: Moderator
Status: Offline
Join Date: Nov 2008
Location: Tempe, Az
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1994 BMW 525i, 1987 325is, 1986 325
Your welcome and good work. Keep it runnin

K
__________________
Big Evil, The BMW driving monster of the American Southwest (Currently on BMW #5)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 x5 4.6is scrogdog Lighting 0 07-20-2009 04:28 PM
Faulty heater/AC blower 2002 X5 4.4i? Degenfelder X Series (X3, X5,X6) 2 06-23-2009 07:42 PM
PROBLEM: Car won't start. Help. BombSquad91 E36 7 04-11-2009 09:33 AM
02 X5 remote start. not functioning correctly njboost Car Audio and Electronics 0 01-27-2008 01:48 PM
2007 BMW X5 - NJ Loves the Extra Seat redwinenj X Series (X3, X5,X6) 12 01-02-2007 03:46 AM


All times are GMT -5. The time now is 12:39 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com