Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > Lighting
FAQ Members List Calendar Advertise With Us Mark Forums Read

Lighting
BAVTOYS.COM- To see and be SEEN
Sponsored by: BavToys.com
Discussion of headlights, fog lights, blinkers, and any other car lighting.

Reply
 
Thread Tools
Old 01-24-2009, 04:07 PM   #1
palepimp

Name: palepimp
Title: United Newb
Status: Offline
Join Date: Jan 2009
Location: Chicago, IL
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2001 325 ci
E46 - '01 325 ci - One HID headlight works only sometimes, intermittenly...

Helllo all,

I have a 2001 325 ci. The other day I got into my car and flipped on the headlights to drive home. The dashboard indicator light came on telling me that my front passenger side headlight was out. I assumed the HID bulb went out, so I ordered 2 new Phillips OEM HID bulbs for $75 total off ebay. I replaced both of them carefully, and when I went to turn on the headlights, the passenger side headlight still didn't work. I assumed there was some loose connection or something. A couple of days later it started working again for a day or so, and then I flip the head lights on the following day, and it doesn't work again. I'm not sure if it's related but I do get a carwash every couple weeks or so, and it's also been super cold here in Chicago lately. It almost seems that it works mostly when I keep my car in the garage all night where it's warmer. Does anyone know what might be causing this? The connector on the back of the HIS bulb looked OK, no corrosion or anything visible. Hopefully someone knows why this is.... Thanks in advance for any help!
  Reply With Quote
Old 04-24-2009, 10:51 AM   #2
phathom

Name: phathom
Title: United Newb
Status: Offline
Join Date: Apr 2009
Location: Beaverton< OR
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2000 323i
I just installed some HIDS on my car (2000 323i), all were fine when I tested it until the first time I drove it, the light for the drivers side went on. I stopped and looked at it, the HID wasn't on, so I inspected and jiggled the wires to see when it came on/off and I narrowed it down to the OEM 9006 Plug that powers the Ballast. The kid I ordered had a new 9006 plug for each one with two spade connectors, in the install, it said that those were not needed for H7 installation like I was doing (and they weren't/aren't required), so I put those aside in my spare parts pile. Luckily I did that instead of tossing them because I had a brand new 9006 plug to replace the bad one with. I just cut the factory plug (which actually came apart in 2 pieces when I removed it from the ballast) and spliced in the new one that was with my kit. After that I have had absolutely no problems. I'd say start the jiggle method and see where it is, I'm betting it's probably in the same area, even more so if you have changed your headlights a couple times (I have 6 times prior trying new lights out)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade To Power Folding Mirrors Complete E46 Pictorial Guide (Part 1) delmarco BMW OEM Parts Department DIY's & FAQ's 1 12-08-2008 07:24 PM
***PROJECTOR Z install guide version2*** habbie Lighting DIY's 1 02-25-2008 07:22 PM
E46 M3 bodykit and exhaust to a E46 325 Coupe Calcosigner BMW General Discussion 2 01-16-2008 08:58 AM


All times are GMT -5. The time now is 05:51 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com