Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > Lighting
FAQ Members List Calendar Advertise With Us Mark Forums Read

Lighting
BAVTOYS.COM- To see and be SEEN
Sponsored by: BavToys.com
Discussion of headlights, fog lights, blinkers, and any other car lighting.

Reply
 
Thread Tools
Old 04-11-2009, 02:37 AM   #1
babykitty

Name: babykitty
Title: United Newb
Status: Offline
Join Date: Apr 2009
Location: hawaii
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2005 325i
Angry e36 zkw angel eye issue

I just installed e36 zkw headlights w/ angel eyes. It was working fine for the first 2 weeks. Then, suddenly the angel eye on the driver side stop working. First, I thougth I have an burnt out ballast. I took the ballast on the passenger side and tested it on the driver side; still not working. Then, I use my old Depo angel eye ring to test on the driver side; still no luck. But when I tested on the passenger side, it works. There must be something wrong on the driver side that I can't diagnose the problem. The lighting sponsor suggested that I recheck all the possible problem to verify what part that failed. I did the best of my knowledge. please help!
  Reply With Quote
Old 04-15-2009, 04:10 AM   #2
riske

Name: riske
Title: United Newb
Status: Offline
Join Date: Apr 2009
Location: England
User not setup in Rate My Car.
Click here to set it up.
Your Ride: E36 328i Coupe
Wiring problem perhaps? Try to re earth it or check the power supply on the drivers side.
  Reply With Quote
Old 04-15-2009, 03:56 PM   #3
m3m3m3

Name: m3m3m3
Title: Sitting in Time out
Status: Offline
Join Date: Aug 2007
User not setup in Rate My Car.
Click here to set it up.
if all your parts are verified and good then your wiring is the issue, use a test light to see where the current stops.
  Reply With Quote
Old 04-19-2009, 05:47 AM   #4
babykitty

Name: babykitty
Title: United Newb
Status: Offline
Join Date: Apr 2009
Location: hawaii
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2005 325i
I even bought the hid wire relay harness and installed, still not working. I don't what is the next step?
  Reply With Quote
Old 04-19-2009, 05:50 AM   #5
babykitty

Name: babykitty
Title: United Newb
Status: Offline
Join Date: Apr 2009
Location: hawaii
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2005 325i
Does anyone have a picture of what a ballast look like and what is the HID look like?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Ultimate E36 Common Faults FAQ Dudesky BMW OEM Parts Department DIY's & FAQ's 33 08-11-2012 02:00 PM
angel eye question. zeaq328i Lighting 9 10-02-2007 01:35 PM
Angel Eye Help RonMexico Lighting 2 08-08-2007 10:08 PM
Another Angel Eye question... jrhaile E36 6 05-07-2005 07:19 PM


All times are GMT -5. The time now is 08:28 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com