Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 5-Series > E12, E28, E34, E39, E60
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

E12, E28, E34, E39, E60 General discussion and technical help for all year 5 series cars.

Reply
 
Thread Tools
Old 01-21-2009, 07:31 PM   #1
vialle

Name: vialle
Title: United Newb
Status: Offline
Join Date: Dec 2008
Location: serbia
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 523 E39 1997
523 E39 problem

i have a hell of a problem with my BMW 523i `97

the motor starts fine etc etc runs great smooth when shes cold (about2-3 minutes) but as the temp rises

it runns rough!!! as the temp rises above 1/4 its feels like a misfire bad tickover when you drive its it misses occasionally and can be sluggish at times, loose power, etc...

now i do own diagnostics carsoft the error in the dme comes up as

203 lambda regulation limit exceeded oxygen sensor 2
bank 2 cylinder 4-6
202 lambda regulator limit exceeded oxgen sensor 1
bank 1 cylinder 1-3
Also, in Carsoft Live data, comes something like:
Lambda sensor 1 heating voltage: 0.7V-4.8v (non-stop fluctuating)
Lambda sensor 2 heating voltage: 4.78V (unchangeable and fixed)

i have reset the error lots of times and again it comes up when engine is warm(no engine light on )
I`m replaced: CCV, ICV, crankshaft position sensor, spark plugs, all filters, intake gaskets.. and i`m still got the problem.
PLease help!!!

Last edited by vialle; 01-21-2009 at 07:32 PM..
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E39 high beam problem. tracey.mark@tiscali.co.uk E12, E28, E34, E39, E60 4 01-30-2011 11:56 PM
Starting Problem on my E39 sbolasingh E12, E28, E34, E39, E60 0 10-12-2007 04:50 PM
e36 convert problem Butcher E36 3 09-07-2007 06:24 PM
528I gear problem, Please help me guys, plz plz djfactor E12, E28, E34, E39, E60 3 10-22-2006 06:56 PM
e39 1999 528i BMWLotAttendant E12, E28, E34, E39, E60 10 09-05-2005 01:45 PM


All times are GMT -5. The time now is 09:36 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com