Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > Lighting
FAQ Members List Calendar Advertise With Us Mark Forums Read

Lighting
BAVTOYS.COM- To see and be SEEN
Sponsored by: BavToys.com
Discussion of headlights, fog lights, blinkers, and any other car lighting.

Reply
 
Thread Tools
Old 12-02-2007, 08:17 PM   #16
215BIMMER535
 
215BIMMER535's Avatar

Name: 215BIMMER535
Title: Member
Status: Offline
Join Date: Oct 2006
Location: PA
Rate My Car: 123 / 340
Your Ride: '97 328i
i had the same problem with one of my fog lights. same exact symptoms. good fuse, good switch, voltage at terminals, but no light. it was a bad ground. doesnt mean thats what yours is but could very well be
  Reply With Quote
Old 12-03-2007, 04:59 AM   #17
Dudesky

Name: Dudesky
Title: Run Far
Status: Offline
Join Date: Apr 2005
Location: Jersey City, NJ
Rate My Car: 106 / 340
Your Ride: E39 530iA
I would agree it's a bad ground. I took a quick look at the wiring schematics in the Bentley, and all 3 brake lights ground at the same location. And the brake light switch should be working fine, as it's on the positive side of the circuit and he reports getting voltage at the load.
__________________
  Reply With Quote
Old 12-03-2007, 10:40 AM   #18
mullethunter3
 
mullethunter3's Avatar

Name: mullethunter3
Title: Upgraded Member
Status: Offline
Join Date: Jun 2005
Location: Saint Louis / RollaMO
Rate My Car: 156 / 340
Your Ride: 318is, Suzuki GS500
Quote:
Originally Posted by Numark318i View Post
dam....we are all so pissed. lets take it down a notch or two.
+1
  Reply With Quote
Old 12-30-2007, 05:24 PM   #19
hraba

Name: hraba
Title: United Newb
Status: Offline
Join Date: Dec 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1998 540I
Voltage on break lights

If you have voltage on the sockets means that there is no ground on that circuit, once the break switch pedal is depress the switch closes the circuit and you should not get any Voltage on the socket. Your problem must be your break light switch. Your problem should be the break pedal switch.

Last edited by hraba; 12-30-2007 at 05:26 PM..
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E39 - Resetting the service indicator lights e39 bimmer E12, E28, E34, E39, E60 16 03-14-2012 03:38 PM
DIY: Replacing Instrument Cluster Lights mullethunter3 BMW OEM Parts Department DIY's & FAQ's 41 01-06-2008 02:16 PM
E30 parking break switch Littlebimmer Car Audio and Electronics 6 03-14-2007 11:26 PM
E36 Floorboard Lights Installed! Took All Day/Awesome pictures! delmarco E36 13 08-19-2005 07:31 PM


All times are GMT -5. The time now is 11:37 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com