Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Model Categories > 7 Series (E23, E32, E38, E65, E66)
Register FAQ Members List Calendar Advertise With Us Mark Forums Read

7 Series (E23, E32, E38, E65, E66) General discussion and technical help for all year 7 series cars.

Reply
 
Thread Tools
Old 05-04-2007, 01:11 AM   #1
Ntensity

Name: Ntensity
Title: United Newb
Status: Offline
Join Date: May 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1993 BMW 740IL
93' 740il Blinker Problem

Hey guys,

I'm a new member here and i have a quick problem. On my 1993 740IL the left and right blinkers work fine when the low-beams are off, But when i turn the low-beams on, the left blinkers are just sorta stuck on. Not blinking or anything, just a solid light. When i try to actually turn the left blinker on through the switch it doesn't do anything at all. And when i try to turn the right one on with the switch it blinks once if that, then stops.

Has anyone had this problem before on an e32? Could anyone help me fix it?
  Reply With Quote
Old 05-04-2007, 01:45 AM   #2
stevo

Name: stevo
Title: Senior Member
Status: Offline
Join Date: Oct 2006
Location: West Yorkshire UK
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1997 318se Touring
sounds like you got a short or a bad earth, might be best to have an auto electrician take a look, could be a fault in your switch assembly at the steering column,or a problem with the wiring at the fuse box, without the right equipment it could take you a long time to find the cause.
  Reply With Quote
Old 05-04-2007, 09:49 AM   #3
c1apton
 
c1apton's Avatar

Name: c1apton
Title: Upgraded Member
Status: Offline
Join Date: Oct 2005
Location: Pompano Beach,Fl /Edina,Mn
Rate My Car: 134 / 340
Your Ride: 93 E34
It almost sounds like someone installed incorrect bulbs in turn signals. Most BMWs use a single filament bulb for turn and running lights. Whereas most domestic cars use a double filament bulb, if someone put a double fliament bulb in place of single the results would be similar to what you explained - a short.
  Reply With Quote
Old 05-04-2007, 11:23 AM   #4
TerryY
 
TerryY's Avatar

Name: TerryY
Title: Senior Member
Status: Offline
Join Date: May 2005
Rate My Car: 7 / 340
Has it been in a body shop lately?

The headlights and turn signal don't connect electrically and the only common mechanical place is the turn signal / high beam / flash to pass switch.

It would almost seem miswired or there are broken wires touching somewhere.
__________________
It could be that the purpose of your life is only to serve as a warning to others. Mine sometimes feels that way.

Terry

Aloha Oregon
'95 840
'98 SVT Cobra
  Reply With Quote
Old 05-04-2007, 05:38 PM   #5
Ntensity

Name: Ntensity
Title: United Newb
Status: Offline
Join Date: May 2007
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 1993 BMW 740IL
Hmm, well i did have the rear drivers side tail light and the front left parking light on it replaced recently, but no turn signal lights. Could this have caused the problem?
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Known Instrument Cluster Problem KickingKing E36 6 11-16-2011 09:50 PM
e36 convert problem Butcher E36 3 09-07-2007 06:24 PM
528I gear problem, Please help me guys, plz plz djfactor E12, E28, E34, E39, E60 3 10-22-2006 06:56 PM
Might have a problem with my dealer nick_318is E21, E30 6 04-05-2006 03:30 PM
Angel Eye Problem, one halo not working right Tochenzo E36 7 12-07-2005 07:46 PM


All times are GMT -5. The time now is 11:26 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com