Go Back   United Bimmer Community - BMW Forum > UnitedBimmer- Off Topic > United Off Topic  **FOR MEMBERS ONLY** > Geek Chat
FAQ Members List Calendar Advertise With Us Mark Forums Read

Geek Chat Ask computer questions or just engage in general geek talk on here

Reply
 
Thread Tools
Old 08-29-2006, 08:28 PM   #1
jybute
 
jybute's Avatar

Name: jybute
Title: Senior Member
Status: Offline
Join Date: Jun 2005
Location: Edmonton,AB,Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2006 330xi, 2007 X5 3.0, 1991 318is
mobile phone tools (motorola)

I have installed this program onto my computer, but when it tries to setup my phone, it gets about 2/3rds through it and then sends me back to the "setup phone" page. I have tried 4-5 times now.


Any of you have any ideas what could be happening?
  Reply With Quote
Old 08-29-2006, 09:43 PM   #2
witeshark
 
witeshark's Avatar

Name: witeshark
Title: Suspended License
Status: Offline
Join Date: Apr 2005
Location: Miami FL
Rate My Car: 84 / 340
Your Ride: 89 325i 5 speed
Have you looked up any updates to the software?
  Reply With Quote
Old 08-30-2006, 08:27 AM   #3
jybute
 
jybute's Avatar

Name: jybute
Title: Senior Member
Status: Offline
Join Date: Jun 2005
Location: Edmonton,AB,Canada
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2006 330xi, 2007 X5 3.0, 1991 318is
t^^^^ That helped, but it still doesnt work properly. It tells me that my phone isnt connected. I thinks its a case of pirated software finding its way onto e-bay.
  Reply With Quote
Old 09-01-2006, 02:06 AM   #4
k318iS
 
k318iS's Avatar

Name: k318iS
Title: Member
Status: Offline
Join Date: Feb 2006
Location: GP, AB, CA
Rate My Car: 118 / 340
What phone is it??
  Reply With Quote
Old 09-01-2006, 08:05 AM   #5
e30boarder
 
e30boarder's Avatar

Name: e30boarder
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Jersey
User not setup in Rate My Car.
Click here to set it up.
Your Ride: e30
i hav a v710 and i had problems with mine too
  Reply With Quote
Old 09-08-2006, 02:34 PM   #6
jms
 
jms's Avatar

Name: jms
Title: ______
Status: Offline
Join Date: Jul 2005
Location: Pittsburgh,PA
Rate My Car: 105 / 340
Your Ride: 99 328I Convertible
I have it for the razr v3 and it works fine for me. what version are you using? I'm using 4.2.1a
  Reply With Quote
Old 09-08-2006, 02:36 PM   #7
jms
 
jms's Avatar

Name: jms
Title: ______
Status: Offline
Join Date: Jul 2005
Location: Pittsburgh,PA
Rate My Car: 105 / 340
Your Ride: 99 328I Convertible
also what connection are you using? the usb cable or bluetooth? if you are using the usb cable make sure you are not plugging in through a hub, I have had problems through some hubs.
  Reply With Quote
Old 10-17-2006, 11:03 PM   #8
brien4787

Name: brien4787
Title: DelTaco
Status: Offline
Join Date: Apr 2005
Location: California, OC!!!!!!! Posts: 4,212,021
User not setup in Rate My Car.
Click here to set it up.
Your Ride: e36
drivers
good luck on finding them, its tough
i have them somewhere on one of my computers... ill see if i can find it
  Reply With Quote
Old 10-17-2006, 11:15 PM   #9
xsperf
 
xsperf's Avatar

Name: xsperf
Title: United Baller
Status: Offline
Join Date: Apr 2005
Location: Syracuse, NY
Rate My Car: 185 / 340
Your Ride: 95 325is
on my i930 it works flawlessy, i think its because you may need a program called microsoft active sync, thats what happend, oh and i didnt even install drivers or anything i just hooked that junk up
__________________

Quote:
Originally Posted by c1apton
I keep forgetting that - I have a great memory but it doesn't last long

CRS disease = Can't Remeber Shit
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why you shouldnt use your cell phone in the bathroom craig Comedy Collection
30 10-29-2007 04:34 PM
Just got a SKINNY cool phone :) beem United Off Topic  **FOR MEMBERS ONLY** 13 12-29-2005 06:09 PM
Answering Machine Messages komodo Comedy Collection
11 10-27-2005 03:57 PM


All times are GMT -5. The time now is 08:44 PM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com