Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > Lighting
FAQ Members List Calendar Advertise With Us Mark Forums Read

Lighting
BAVTOYS.COM- To see and be SEEN
Sponsored by: BavToys.com
Discussion of headlights, fog lights, blinkers, and any other car lighting.

Reply
 
Thread Tools
Old 05-08-2006, 11:27 PM   #1
EcianIce
 
EcianIce's Avatar

Name: EcianIce
Title: Member
Status: Offline
Join Date: Apr 2005
Location: Alpharetta, Ga
User not setup in Rate My Car.
Click here to set it up.
Your Ride: Nothing .. for now.
mkay.

the high beams for each headlight get power straight from the stock plug.
the HID's get power from the ballast, which is connected to the ignitor, which is powered by the stock plug.
the corners are powered from the stock plug.

the ignition for the eyes is the red/white and dotted power wire in the ECU box. their power comes from the relay which is hooked up to the engine bay battery terminal which is, in turn, grounded onto the passenger strut tower by one of the existing 3 bolts. the remote on is tapped into the passenger floorboard interior light.

this just hit me as i'm typing this up - my alpine headunit sometimes flashes just as the lights do when i first start up the car .. maybe my alternator is dying? i did have a pretty nice accident a year ago in which it could have been damaged.
__________________
Member of the First 5 Uniters.
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Installing HID Kit on ZKW's Rooz BMW OEM Parts Department DIY's & FAQ's 8 09-20-2006 09:57 PM
prolumen hid install problem Rooz Lighting 0 04-10-2006 12:07 AM
Might have a problem with my dealer nick_318is E21, E30 2 03-24-2006 12:54 AM
Angel Eye Problem, one halo not working right Tochenzo E36 7 12-07-2005 07:46 PM
M3 Oem HID Nightmare!! DiamondSack E36 2 04-20-2005 02:41 AM


All times are GMT -5. The time now is 02:29 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com